NO se enciende el teléfono después de un encendido forzado



  • ¡Hola!

    Ayer por la mañana el teléfono no respondía. No se encendía. Recuerdo haberlo dejado con algo de carga a la noche, pero por si acaso lo he cargado. Sorprendentemente estaba a 0% de batería. Lo dejé cargando a tope. Cuando lo intenté encender se quedó como a punto de iniciar, con las letras “AQUARIS V”, durante varias horas.

    Más tarde hice un reinicio forzado al teléfono, primero pulsando botón de encendido + bajar volumen y se quedó permanente la pantalla con: 

    Lo hice 3 veces seguidas igual, con el mismo resultado.

    Luego encendí el teléfono a la red eléctrica y pulsado durante más de 30 segundos el botón de encedido. Resultó la pantalla bloqueada como la 1º vez, con las palabras “ Aquarius  V” haciendo aguas.

    Ha estado toda la noche así y a la mañana, evidentemente, no tenia batería. Lo he puesto a cargar. 

    Ahora está a 80% de. Carga y lo he encendido pulsando levemente el botón de encendido. Me deja poner el patrón, y si no pongo el correcto me avisa.

    Pero se ha vuelto a quedar enganchado.

    Vuelvo al reinicio, pulsando botón de encendido unos 13 segundos… “AQUARIS V”.

    No quiero respetar, porque no quiero perder información.

    ¿Alguna propuesta de qué hacer?

    ¿Me podeis ayudar? 

    ¡Gracias!


  • Administrador

    Hola @lluna

    Puedes probar a sacar la MicroSD y NanoSIM y realizar un reinicio dejando pulsado durante 20/30 segundos el botón de encendido.

    Un saludo



  • Vale, ahora lo pruebo.
    ¿Tiene que estar conectado a la luz? ¿O sabiendo que tiene mas de 70% no hace falta?



  • @lluna

    No he escrito lo que se quedaba en la segunda pantalla:

    FASTBOOT MODE:

    build number..., custom version..., bootloader status: LOCKED. 

    While flashing do not unplug the USB connection


  • Administrador

    Recomendamos que sea conectado a la luz pero no es imprescindible en este caso @lluna

    Si dejas el botón de encendido y bajar volumen entra en Fastboot mode, es normal que te entre ahí. Prueba solo con el de encendido.

    Un saludo



  • @carlosma Se sigue quedando en el momento antes de arrancar, sin hacerlo, con las letras haciendo aguas: AQUARIS V


  • Administrador

    @lluna, entonces tendrás que flashearlo haciendo un Hard Reset, debes solicitar el archivo JSON si no has activado la casilla de Desbloqueo OEM antes: https://www.mibqyyo.com/topic/105899/solicitudes-de-archivos-json

    Un saludo



  • @carlosma disculpa mi ignorancia, pero ¿con un hard reset voy a perder la información de mi smartphone?


  • Administrador

    Buenas,

    @lluna Si, el Hard Reset elimina todo el contenido del dispositivo.

    Un saludo.