Problema con extrusor de Hephestos 2



  • Hola. Tengo instalado tanto el la Hephestos 2 como en la hephestos 1 el nuevo extrusor de BQ, y me esta ocurriendo el mismo problema con los 2 extrusores  en diferentes impresoras. Las piezas como podéis comprobar en la foto presentan fallos.


  • MVP

    Parece que lo tienes parcialmente obturador, quizá una broza que tapa una parte del agujero.
    También tendrías que comprobar que el tubo de teflón esté en bien estado y bien sujeto en el interior del nozle.



  • Uno de los problemas que provocaban esto era el hot end sucio y sobretodo la tuerca de ajuste para que las ruedas dentadas del extrusor deslicen el filamento tiene que estar muy bien ajustada. Gracias.


  • MVP

    Gracias por compartir la solución



  • yo también tengo el cabezal-extrusor hephestos2 instalado en una hephestos1 me da fallos parecidos no tan extremos, saltos (clics) de alimentación de hilo pla, pulso cambiar hilo y al descargar paso por el cabezal hilo de latón de 1 mm limpiando el cabezal hasta dejarlo limpio de pla, luego sigue el proceso de cambiar hilo, se introduce el mismo hilo sacado antes, se pulsa dejandole salir un rato para que limpie bien y un rato extruye bien pero pronto empieza a hacer el tipico clic de salto de alimentación de hilo pla.
    sabríais aconsejarme que revisar?


  • MVP

    Yo miraría la alineación de las poleas, que no haya restos entre el cuerpo extrusor y las poleas, y revisar el teflón que esté bien entrado y en condiciones. Revisa que el lado que está avellanado esté en la parte superior.