Barra de navegación no aparece en la pantalla 2ª PARTE



  • OGHHHHHH, HA VUELTO A PASAR!!!! ...no sé cómo reabrir el hilo y/o si tengo permisos para hacerlo, por lo que vuelvo a reabrir el hilo de "BARRA DE NAVEGACIÓN NO APARECE EN LA PANTALLA". Tras recibir el nuevo teléfono de remplazo BQ AQUARIS X2, instalé tarjetas, conecté a internet y seguí todos los pasos de manera normal, lo cargué al 100 y hoy mismo se ha agotado la batería. He llegado a casa, lo he cargado y cuando llevaba aprox el 50% de carga lo he encendido y ... NO ESTABA LA BARRA DE NAVEGACIÓN ...  Haré lo del hard reset y volveré a esperar a q se descargue completo y volveré a arrancarlo. Qué faena! ya no sé qué hacer, porque este funcionamiento, yo no lo considero normal. ¿alguna solución duradera?



  • También ha vuelto a poner el mensaje que ponía "IU del sistema sigue sin funcionar" dando opción de cerrar o informar de la aplicación. Además el soporte telefónico no tiene hueco para llamarme. He realizado dos capturas pero no sé si se pueden "colgar aquí". Gracias


  • Administrador

    Hola,

    Ya nos dirás tras el Hard Reset.

    Prueba a tener solo las apps más importantes y reconocidas: Whatsapp/Facebook/Instagram/apps Google, etc...

    Y prueba con ellas unos días para verificar si te vuelve a ocurrir.

    Un saludo



  • Buenos días Carlos, No he podido realizar el Hard Reset

    He intentado hacer HArd Reset, con la incomodidad de no poder usar la barra de navegación, pero no me ha reconocido el tlfno, ni aun bajandome los drivers, por lo que no he podido hacer más. ¿no se puede meter el número de serie a mano?, sería fantástico. Además me ha vuelto a dar poner el mensaje de "de IU del sistema sigue sin funcionar"

    ¿Por qué pone "IU del sistema sigue sin funcionar" dando opción de cerrar o informar de la aplicación.?? qué error es ese y cómo se puede solucionar?



  • Hola Carlos, te voy a pasar la lista de APPs, para que me confirmes cuál de ellas he de probar de inicio. Sólo te pongo las que yo entiendo que no son del sistema: Adobe, Airbnb, Audio guía de la constitución, Audio guía de la prevención de riesgos laborales, calve Pin hacienda, Color Note, curso inglés brain, Duolingo, empleo público, empleo público, english gramatical, frases inglés, grammatic englsih, HBO, infojobs, ING, Kutxabank, Ley de igualdad, Mapas ING, Mi Orange, My 112, Netflix, Outlock, Spotify, Tangram, Telegram, Test constitución, Test Ley Igualdad, TMI psicotécnicos, Twitter Ubeo, Verti, Visual english, Vivino, Wace, WhatsApp, Youtube, @Voice
    Con todo, estas APP que tenía instaladas en mi BQ Aquaris U2 y que no me han dado problemas. Además, me las bajé porque las suelo utilizar, con lo que me gustaría tenerlas en mi nuevo AUARIS X2. ¿Y si al ir instalándolas no me dan problemas y se me agota la batería y me vuelve a pasar lo de la desaparición de la barra de Navegación? ¿qué debería de hacer? ¿o lo que me propones es ir probando a agotar batería /o reiniciar cuando instale cada una de ellas?. Lo veo todo demasiado laborioso….


  • Administrador

    @masipean en el otro hilo te indiqué IU del sistema lo que es: https://www.mibqyyo.com/post/8...

    La idea era instalar solo aquellas fundamentales y muy usadas: Telegram, Infojobs, ING, Kutxabank, Duolingo, Airbnb, Adobe, HBO, Twitter, Whatsapp, Waze (Youtube es del sistema).

    Prueba a instalar solo esas y prueba a que se agote la batería, luego cargas y mira si te pasa lo mismo.

    Para el Hard Reset, activa la casilla de Desbloqueo OEM y luego ponlo en modo Fastboot.

    He editado un comentario tuyo para poner la suma de los otros que has abierto, puedes editar el comentario para añadir info, sino son muchos mensajes seguidos y dificulta la lectura.

    Un saludo



  • Para el Hard Reset, he hecho lo que me comentas, "activar la casilla de Desbloqueo OEM y luego ponlo en modo Fastboot. --> pero no me lo reconoce. Me he bajado los drivers incluso, que es lo que recomienda el manueal pero ahí ya no sale el "ejecutable" de los drivers y sigue sin reconocerlo, porque ¿el núimero de serie no se puede poner a mano, verdad?. De todas formas, si no puedo realizar el hard reset, puedo volver a restaurar los valores de inicio en el "engranaje" y al meterle la SIM elegir no partir de mi cuenta de gmal habitual... me creo una nueva sin APP y veo si funciona, así arrancará con las APPs básicas y ya luego hago que se agote la batería, cargo y miro si pasa lo mismo. ¿podría funcionar?


  • Administrador

    Sí, @masipean.

    Puedes restablecer a valores de fábrica y cuando estés configurándolo nuevamente, no restaures copia de seguridad de Google, selecciona Dispositivo nuevo.

    Instala solo las apps indicadas y verifica si te ocurre igual. ¿No has inhabilitado apps de sistema, no?

    Un saludo