Problema con sensor proximidad



  • Muy buenas.

    Desde que tengo el Aquaris X5 plus, me ocurre un problema que se repite en el tiempo. Se queda bloqueado el sensor de proximidad, por lo que la pantalla se queda en negro, y tengo que esperar a que cuelguen para poder tener acceso al teléfono, con las molestias que ocasiona cuando salga un contestador. He eliminado que sea del protector o suciedad. Luego de calibrarlo de nuevo con una app, me funciona correctamente, hasta que vuelve a fallar en unos días, teniendo que repetir el proceso.

    A ver si alguien le pasa lo mismo o me puede orientar sobre este asunto.


  • Beta U Plus Oreo

    @antidro ¿te ocurre el mismo comportamiento con otras aplicaciones (WhatsApp y cía)? Así podremos ver si hay algo de hardware implicado en el asunto.



  • Cuando me falla, pruebo las apps que tengo para comprobar, que son proximy sensor reset, y sensor box. En ambas me sale que el detector está siempre activado. Lo ajusto con la primera aplicación, reinicio y ya funciona bien.


  • Banned

    @antidro ¿Has probado a restablecer los valores de fábrica? Es raro que el sensor se desconfigure por sí solo..



  • Eso no lo he probado, por la pereza de los datos, pero lo voy a probar.



  • Eso mismo le paso al movil de mi padre, por lo menos en su caso ni reinciando, ni reseteando... era un fallo del sensor que al llevarlo al SAT lo cambiaron.
    Le pasaba en llamadas, y al escuchar mensajes de WhatsApp, se quedaba la pantalla en negro despues de despegar la oreja y solo volvia en si dandonde al boton de bloquear y desbloqueando de Nuevo.
    Luego no le pasaba en dias, pero al final volvia.

    Si lo llevaras al SAT, cualquier movil que dejas lo primero que van a hacer es un reset.