Aquaris X no arranca. Suppored API 3 en menú recovery



  • Buenas noches,  escribo aquí a la desesperada porque mi móvil murió hace dos días y creo que he probado de todo.

    No arranca, una vez encendido no avanza de la pantalla con el logo Aquaris  X. He pulsado los tres botones para llegar al menú recovery,  una vez aquí he probado varias opciones sin tener ningún conocimiento de lo que hacía. Le he dado infinidad de veces a reboot system now sin obtener resultado. En reboot to bootloader tampoco sé qué hacer ya que aunque lo conecto al ordenador y tablet no lo reconoce. También he dado a apply update from ADB y nada y ya como última opción he probado con wipe caché partition y nada. La única opción que me queda es wipe data/factory reset la cual no me gustaría utilizar ya que no tengo copia de seguridad hecha y no quiero perder las fotos. 

    Después del testamento espero vuestra ayuda y en conclusión decir que éste es sin duda el peor teléfono que he tenido,  es el segundo fallo que me da en poco más de un año. 

    Muchas gracias de antemano. 


  • Moderador

    Hola, @rcyanet :

    Lamentablemente, para poder solucionar la incidencia es necesario hacer un Factory Reset, para ello puedes seguir estos pasos:

    • Mantener pulsados volumen(+) y encendido hasta que aparezca el logo de BQ.
    • Teclas de volumen para desplazarnos a la opción "Wipe data/factory reset", confirmar con botón de encendido.
    • Volumen(-) para ir a "YES" y confirmar con botón de encendido.
    • Dejar que se reinicie.
    • Volumen(-) para ir a "Reboot system now" y confirmar con botón de encendido.

    Un saludo.