Actualizada a 2.5.2 y problemas con sd y usb



  • Ayer actualice el firm a 2.5.2 desde la 2.5.0 todo correcto con BQfirmware updater y ahora no me lee los archivos de la sd , me la reconoce como insertada pero no muestra lo que tiene dentro y conecto el cable usb y me dice windows no reconoce el dispositivo usb , e probado a instalar los drivers usb pero me dice que nada de nada , tengo windows 7 y hasta ayer que tenia el firm 2.5.0 todo correcto , no se que ocurre la verdad pero me acabo de quedar con un ladrillo pero bien grande.


  • MVP

    Has reiniciado la impresora?
    Has probado a sacar y volver a insertar la tarjeta?
    Has probado a entrar en el menú de la impresora y hacer un restablecer ajustes a fábrica?
    Si tienes w7, cuando la conectas por USB, si vas a panel de control, sistema, administrador de dispositivos, te aparece algún interrogante o marca en amarillo?
    Y en puestos com que sale?



  • Hola , el tema de la tarjeta esta solucionado de momento , no hacia buen contacto , ahora el problema que tengo es que no puedo controlar el apagado y encendido de la luz , no responde ni con hard reset , e intentado todo.
    Alguna solucion? , la luz queda siempre encendida.


  • MVP

    Cómo has hecho el actualizado? Qué versión?



  • firm a 2.5.2 desde la 2.5.0 todo correcto con BQfirmware updater , firm de la web.


  • MVP

    Prueba a volver a actualizar, y si el problema persiste tendrás que ponerte en contacto con el servicio técnico.



  • Prueba a poner nombres de archivo mas cortos en la SD. A mi cuando son demasiado largos no me los detecta.


  • MVP

    Y que no tengan ç, ñ punto medio, etc los caracteres los más simples



  • Buenos días. No se si este es el lugar adecuadopara preguntar mi duda o si ya esta cerrado este hilo, pero tengo un problema similar. Me han prestado una witbox estos días para poder imprimir mascarillas, el problema viene que al insertar la tarjeta sd si que aparece el mensaje de tarjeta insertada pero cuando entro en el menú muestra el mensaje No hay tarjeta SD.
    He probado con nombres cortos de los gcode, a sacar y volver a grabar la tarjeta, iniciar la máquina con la tarjeta insertada y sin insertar. La única opción que me queda por hacer es actualizar la máquina y ver que tal se comporta, porque tiene una versión muy antigua. No se si conocéis alguna otra solución, o si pudiese imprimir con el pc conectado a la máquina y directamente desde cura.
    Muchas gracias.


  • MVP

    La tarjeta debería estar formateada en fat.
    Posiblemente la tienes en ntfs.
    Prueba si puedes con otra tarjeta.



  • Hola lucky,
    Gracias por la respuesta. He probado a formatearla en fat y fat 32 y tampoco ha habido suerte. He probado con otra tarjeta que tenía, de 16 gigas que a lo mejor ya da problemas por el tamaño, y sigue sucediendo lo mismo.
    Yo pienso que algún pin del lector de tarjetas no hace buen contacto.

    De momento estoy imprimiendo directamente desde el pc..