Aquaris U2 con Android 7.1.2 : ni Gmail ni Netflix funcionan



  • Hola a todos:

    Ayer nos dieron un Aquaris U2 con Android 7.1.2 y después de actualizar todas las aplicaciones y haber creado una cuenta con dirección de Gmail ahora resulta que ni Gmail ni Netflix funcionan.

    Gmail se inicia pero enseguida envía mensaje de que la aplicación ha dejado de funcionar.

    Con Netflix, tras iniciar con usuario y contraseña, devuelve un error número -1009.

    He desinstalado (bueno, no sé si realmente se desinstala Gmail ...) las dos aplicaciones. Las he vuelto a instalar (para Gmail Google Play lo llama "actualizar") pero el problema sigue igual.

    El resto de aplicaciones parecen funcionar bien.

    He visitado algunos sitios que se han hecho eco del problema pero las soluciones acaban en borrar cachés y desinstalar y nada más.

    Gracias por adelantado a todos.


  • Beta U Plus Oreo

    @auttranadhie ¿has probado a actualizar a Oreo, a ver si se solucionan esos problemas?



  • Gracias por la información. Esta mañana tenía un aviso de actualización del sistema tras la cual parece que ya funcionan todas las aplicaciones.

    Nota: no sé cómo se marca el mensaje como resuelto. Si los administradores pueden hacer lo propio, se lo agradezco.


  • Administrador

    Buenas,

    @auttranadhie Justamente estaba probándolo ahora mismo. Aunque nos confirmes que en Oreo no tienes problemas vamos a probarlo nosotros en Nougat por si las moscas.

    PD: Solo los admins podemos marcar un hilo como resuelto 😉

    PD2: Tras las pruebas realizadas no hemos podido reproducir el fallo que comentas.

    Un saludo.