Compartir pantalla Aquaris X pro no funciona



  • mi Aquaris x pro desde hace algunas semanas no comparte pantalla. He probado con otros teléfonos y otros Tv y funciona, el mío ha dejado de funcionar.

    Puede alguien ayudarme?


  • Beta U Plus Oreo

    @paco45 ¿qué versión del firmware tienes (Ajustes, Información del Teléfono, Número de Compilación)?



  • Informacion del telefono
    Informacion legal
    Modelo
    Aquaris X Pro
    Version de Android
    8.1.0
    Nivel de parche de seguridad de
    Android
    1 de marzo de 2019
    Version de Ia banda base
    .TA.2.3.e1-007 48-8953_GEN_PACK-1
    Version del kernel
    3.18.71-perf-g221595e (gee version 4.9.x
    20150123 (prerelease) (GCC))
    jenkins@bqbot6 #1
    Wed Mar 13 12:25:07 CET 2019
    Numero de compilación
    2.7.0_20190313-1127
    Creo que esta es la información que me pides.
    Si necesitas algo mas me lo dices
    Gracias


  • Beta U Plus Oreo

    @paco45 actualiza a la versión 2.7.1 lanzada ayer y comprueba a ver si esta función vuelve a funcionar de nuevo.



  • aun no aparece esa actualización, estaré pendiente para instalarla y te informo el resultado.
    Muchas gracias.


  • Beta U Plus Oreo

    @paco45 ok, sin problema 🙂 No dudes en informar llegado el caso.



  • Hola Impreza233, He instalado la actualización y sigue igual.
    Informacion legal
    Modelo
    Aquaris X Pro
    Version de Android
    8.1.0
    Nivel de parche de seguridad de
    Android
    1 de abril de 2019
    Version de Ia banda base
    .TA.2.3.e1-007 48-8953_GEN_PACK-1
    Version del kernel
    3.18.71-perf-g221595e (gee version 4.9.x
    20150123 (prerelease) (GCC))
    jenkins@bqbot3 #1
    Mon May 13 15:30:11 CEST 2019
    Numero de compilacion
    2.7.1_20190513-1448

    he intentando conectarme después de la actualización y hace lo mismo.
    conecto el televisor le pongo en compartir pantalla, activo compartir pantalla en el teléfono, me reconoce el televisor, le doy conectar pantalla, conectando, sale el símbolo en la barra de notificaciones, esta un rato conectando, y se cambia a conectar.
    Por si acaso era el televisor el que esta mal, he probado con un bq u lite y funciona correctamente.
    Gracias de nuevo.


  • Beta U Plus Oreo

    @paco45 si tu televisor tiene alguna función de actualizar el firmware, no dudes en actualizarla. A veces, la compatibilidad Miracast (lo que justamente mencionas) se mejora con esa acción. También prueba a compartir pantalla con otros televisores para ver si el problema sigue sucediendo. 



  • He intentado en otros tv y pasa lo mismo, pruebo con otro Bq u lite y funciona, y antes en el mismo tv con el aquaris x tambien funcionaba,



  • el firmware del tv esta actualizado


  • Administrador

    Hola @Paco45

    ¿Cómo intentas enviar la pantalla del smartphone? ¿Usas alguna app para ello o lo haces desde los Ajustes del dispositivo?

    ¿Intenta conectar? ¿Te aparece la TV y da algún error o qué sucede?

    Indicas que probaste en otras TV, ¿este mismo smartphone con otras TV sí que permite?

    Un saludo



  • Hola CalosMA

    Entro directamente con el teléfono.
    Ajustes
    Dispositivos conectados
    Enviar pantalla,
    {pongo el televisor en marcha (Sony KD-43XF7596), entradas, replica de pantalla} y aparece en la pantalla del tv la pantalla esperando la señal del Tfno.
    Veo en mi teléfono KD-43XF7596, pantalla inalambrica, pulso, y cambia a KD-43XF7596 conectando.
    Esperar unos segundos.
    Cuando esta bien sale en la barra de notificaciones el símbolo con una Q y otro cuadrado y aparece en el TV la pantalla del tfno.
    Ahora cuando esta mal, se quitan los símbolos de la barra de notificaciones y aparece KD-43XF7596 Pantalla inalambrica, otra vez y nose coneta.
    No aparece ningún error ni en la pantalla ni en el TV.
    He probado con otra TV LQ y pasa lo mismo.
    Cuando mi BQ Aquaris X pro estaba bien, funcionaba en las dos correctamente. Ahora en ninguna.
    Pruebo con otro BQ Ulite, y funciona en los dos.
    Espero haber contestado a tus preguntas.
    Gracias.


  • Administrador

    Hola @Paco45

    Hemos realizado pruebas con un Aquaris X y 2.7.1 conectando a varios TV desde Enviar pantalla de ajustes y ha dejado correctamente.

    ¿Puedes probar a restablecer la TV y buscar la TV nuevamente?

    Un saludo



  • Gracias CarlosMA.
    No entiendo muy bien tu respuesta.
    ¿que quieres que haga cuando dices ? ¿Puedes probar a restablecer la TV y buscar la TV nuevamente?
    He vuelto a probar todo lo que yo se hacer y sigue sin funcionar.
    gracias.



  • Ya casi funciona.
    Se conecta y funciona un rato use desconecta el envío de pantalla


  • Administrador

    Buenas,

    @Paco45 ¿Qué tipo de contenido estás enviado? ¿Estás reproduciendo vídeos en 4K o en slowmotion? ¿Estás viendo fotos?

    Un saludo.



  • Simplemente viendo la pantalla del tfno.
    Hoy he vuelto a probar y ahora, no reconoce ni el televisor


  • Administrador

    HOla @Paco45

    Prueba restableciendo a valores de fábrica el móvil (copia antes de lo importante) y no restaures la copia de Google.

    Cuando arranque, directamente conéctalo a la TV sin actualizar ni instalar ninguna app y mira si la reconoce y funciona.

    Un saludo