Lag tras actualizar a Pie



  • Buenas,

    ¿Soy el único con el que tiene problemas con el móvil desde que actualizó a Pie? Porque llevo un tiempo con Pie con el que tengo lag, se me quedan pilladas las aplicaciones, el scroll no es fluido e incluso algún reinicio.

    Espero no ser el único al que le pasa. Si le pasa a más gente por favor comentadlo, que me gustaría saber que os pasa exactamente.


  • Administrador

    Hola @Niggasama96

    Ya lo indicaste hace un mes, ¿continúas con el mismo lag? ¿Si reinicias desaparece temporalmente?

    ¿Puedes facilitarnos logs cuando tengas esta incidencia para verificar por qué tienes estos lags o incluso reinicios como afirmas?

    Un saludo



  • A mí me va igual con la nueva versión de Android, parece bloquearse durante varios segundos. El móvil ha perdido mucho en este aspecto, antes iba muy rápido. Apenas tengo Apps, WhatsApp, Facebook, Flipboard principalmente

    Además, la gestión del brillo de pantalla va mal. Tengo que ponerlo casi al máximo en cuanto no hay mucha luz


  • Administrador

    Hola @Javier-1974

    Como al compañero, os tenemos que pedir logs para analizar por qué os ocurre esto.

    Para ello necesitamos que hagáis lo siguiente:

    - Acceder a la aplicación Teléfono, marcar el código *#*#837983#*#* (aparecerá un mensaje Logs enabled) y reiniciar el terminal.
    - En la raíz de la memoria del dispositivo (o MicroSD) se creará una carpeta llamada 'Log'.
    - Reproducir la incidencia.
    - Parar la toma de logs vuelve a marcar el código *#*#837983#*#* en el marcador del teléfono (saldrá el mensaje "logs disabled" y reiniciar el terminal.
    - Compartir la carpeta 'logs'. Comprimir su contenido en formato zip o rar previamente y pasarme el link por chat privado.

    Respecto al brillo, el modo automático usa la inteligencia artificial para calcular el brillo dependiendo de la cantidad de luz que recibe. La diferencia es que se adapta a los valores que tú has configurado manualmente también, haciendo que su curva sea más personalizada.

    En esa curva, también Google ha modificado como es, antes era lineal, ahora ya no, por lo que el 50% de antes no es el mismo 50% de ahora, pero eso hace que los cambios que se realizan en el último 20% se note la variación, cosa que antes casi no variaba.

    Un saludo



  • @carlosma no sé a que te refieres exactamente con lo de los logs


  • Administrador

    @Niggasama96 acabo de poner en el anterior comentario como tomarlos.



  • Ah, es que justo me apareció al escribir mi mensaje



  • @carlosma

    Gracias. Voy a hacer lo que me indicas en cuanto me sea posible y os envío la información



  • Hola buenas, alguna novedad a este respecto?

    Facilité los logs tal y como se pidió, pero no he recibido respuesta. El lag de vez en cuando, sigue apareciendo.

    Un saludo



  • Aún estoy esperando contestación a esto. Es mi tercer bq y por desgracia, hasta el momento es el que peor me está saliendo (y el más caro con diferencia)


  • Administrador

    Buenas,

    @GabriGD7 No hemos podido ver nada ni reproducirlo. De hecho sois muy muy pocos los que reproducís este comportamiento. Es más, la tónica habitual es que recibamos mensajes indicando todo lo contrario.

    ¿Has llegado a restablecer el teléfono SIN restaurar la copia de seguridad de tu cuenta de Google?
    ¿Has revisado si alguna app está ocasionando más consumo de lo habitual?

    Un saludo.