Aquaris X5 plus problemas con batería



  • Buenos días. Hace como 15 días que tengo mi nuevo BQ X5 plus reacondicionado y la batería me está haciendo cosas raras a pesar de que la estoy tratando lo mejor posible. Mi mujer compro otro igual a la vez que yo y su móvil tiene una batería que funciona muchísimo mejor. Enumero lo que me ha venido pasando:

    Primero el móvil se descargó en la primera carga rapidísimo. Quizá en 10h o menos.

    Luego se apagó en la siguiente carga a aprox. El 10% de batería. (Cuando quedaba el 10% se apagó).

    Luego hizo unas cuantas cargas en las que la duración iba incrementándose pero no era ni de lejos lo que se espera de una batería nueva ( apenas obtuve en el mejor de los casos 24-25h de autonomía y eso con un uso mínimo)

    Y finalmente ayer volvió a apagarse cuando quedaba un 15% de batería.

    La batería se descarga los primeros 10-15% en cuestión de 1h sin hacer absolutamente nada.

    En fin, no sé qué hacer. A mi mujer usando el móvil con normalidad, mucho wassap y Facebook y tal y le dura 30h y 5h de pantalla. A mí, a duras penas 20h y 2 o 3 horas de pantalla.

    Un saludo.


  • Beta U Plus Oreo

    @hal9000mk1 la batería de tu terminal parece no estar en buen estado. Yo contactaría directamente con Soporte: https://www.bq.com/es/support/



  • @impreza233

    He pedido que me llamen del soporte a ver qué me dicen. Lo que me da cosa es que como es un móvil reacondicionado digan que puede ser normal este comportamiento. El de mi mujer tambien es reacondicionado (comprado a la vez en un pack) y va perfecto.


  • Beta U Plus Oreo

    @hal9000mk1 lo que es normal (y de lo que no se aceptan devoluciones a causa de ello) son los pequeños defectos estéticos que pueda presentar, no este tipo de problemas. 



  • Ya he hablado con el servicio técnico. Me han enviado un procedimiento de calibración de la batería a ver si se soluciona. Lo que pasa es que el procedimiento me parece muy similar a como yo normalmente trato el teléfono... Cargarlo cuando la batería se agota, no a medias, cargarlo hasta el 100% y dejarlo 2h más cargando apagado (esa es la única diferencia, yo lo cargo encendido, pero es lo único...) En fin, lo haré y veremos qué pasa. Pero milagros no espero.



  • Bueno, pues he hecho lo que me han dicho, dejarlo cargando apagado después de que se agote la batería, y dejarlo como 3h más después de que cargue del todo enchufado apagado (que hace que el teléfono deba estar apagado muchas horas y pierdas mensajes, llamadas...) En fin, sin mucho éxito. El teléfono se pone al 95% simplemente al encenderse, ya gasta un 5% en el proceso de encendido, luego en el uso, se llega a casi 3h de pantalla en el mejor de los casos, vamos, que está como estaba... Concertare otra llamada con el servicio técnico para el lunes si puedo a ver qué solución me dan.


  • Beta U Plus Oreo

    @hal9000mk1 habla de nuevo, sí. Por lo que has comentado, parece que queda confirmado que tu batería tiene un problema y necesita un cambio para que todo vuelva a funcionar bien. 



  • Ayer se apagó al 15% de batería restante al intentar hacer una foto. Pero luego el móvil arrancó tras apagarse (sin cargarlo, claro) y siguió funcionando como 1h y media con un 7% de batería... Si no hubiera usado la cámara igual no se hubiera apagado. Me da pie a pensar que un test no demasiado exigente podría pasarlo "medianamente bien" ... No sé cómo comprueban estás cosas en el taller.



  • Ayer se apagó al 15% de batería restante al intentar hacer una foto. Pero luego el móvil arrancó tras apagarse (sin cargarlo, claro) y siguió funcionando como 1h y media con un 7% de batería... Si no hubiera usado la cámara igual no se hubiera apagado. Me da pie a pensar que un test no demasiado exigente podría pasarlo "medianamente bien" ... No sé cómo comprueban estás cosas en el taller.


  • Beta U Plus Oreo

    @hal9000mk1 no te preocupes, que en SAT hacen todo tipo de pruebas (incluso más duras si caben) para comprobar que la batería y los componentes estén o no en buen estado. 



  • Bueno, ayer me dijeron que reseteara el móvil a estado de fábrica a ver si con eso se solucionaba algo. Pero realmente no sé ve nada en los procesos en la batería que haga pensar que algún proceso se la come... En fin. Lo haré también pero espero que no vuelvan a decirme "y ahora haz esto otro a ver"... Porque sinceramente creo que que se apague quedando un 15% de batería al encender la cámara ( y que luego vuelva a arrancar y le quede un 7%) no es de que la batería este descalibrada, es que está hecha polvo.