Ayuda, mi bq no enciende ni carga, solo led rojo



  • Hola, tengo mi bq aquaris u lite que no se que le pasa que me pidió actualización del sistema actualice, se inicia normal pongo el pin del tlfn y de repente se me apaga y no hace absolutamente nada, lo pongo a cargar y solo parpadea en rojo, he intentado hacer unas combinaciones de botones que he visto por foros de bq pero no me sirven ninguno, lo he puesto hasta 1 día entero cargando y tampoco... En algunos foros de soporte de bq dicen que llamen a servicio técnico, programe que me llamaran a una hora en concreto y me dijeron que lo cargue 2 horas y luego pulse el botón encendido 40 segundos pero nada, me dijeron que lo llevase a servicio técnico y nada... que hay que pagar para que me lo reparen... Y estoy aquí por si alguien sabe si alguna vez le ha pasado esto y lo haya arreglado con algún programa o algo.. Gracias


  • MVP

    Los pasos que has seguido son (el orden es importante):

    • Mantener pulsados los botones de encendido, subir volumen y bajar volumen 30s.
    • Conectar el cargador de pared un par de horas.

    ¿Es correcto?



  • Sii hasta 1 día entero pero nada :c


  • MVP

    Si el LED parpadea, es posible que el teléfono no cargue la batería. ¿Has probado con varios cargadores / cables USB?



  • Si, he probado también otro cargador con usb diferente hasta me lo ha cargado un amigo en su casa y no hace absolutamente nada..


  • MVP

    ¿Te deja encenderlo en Fastboot Mode? (con el teléfono apagado, lo enciendes con bajar volumen y el botón de encendido).



  • Eso he visto en los foros de bq para algo de bq flash o algo así, y no lo he conseguido hacer es que no enciende nada solo el led rojo


  • MVP

    Ok, si no reacciona de ninguna forma tendrás que mandarlo a soporte para que lo reparen. Si no te interesa repararlo por el coste que tiene, también suelen ofrecer un descuento al entregar el teléfono y comprar otro modelo de bq.



  • Ah vale bueno gracias de todas formas mimecar... No me interesa comprar otro jeje compraría otro teléfono de diferente marca por que estoy un poco decepcionada que de un día para el otro no encienda absolutamente nada, gracias.


  • MVP

    Lo que no es normal es que falle al poner una actualización. La última actualización salió hace casi 10 meses, ¿no la habías puesto por alguna razón en especial?



  • No sé, simplemente me lo pidió hace 1 semana y estaba bastante pesado diciéndome que actualice, arriba en las notificaciones hasta a veces sonaba y era la misma actualización que quería que actualizase y al final le di y pues tardo como 10 minutos y sin mas al poner el pin del móvil cuando le di al tick justo se apago de golpe y pues ya no enciende



  • This post is deleted!


  • This post is deleted!