Aquaris X no arranca, se queda en logo BQ...



  • Hola...

    El movil se quedo sin bateria y se apago, cuando lo puse a cargar pasado un instante el telefono encencio pero no arrancaba el android, se queda en el logo de BQ, he podido entrar en el modo recovery, pero mi problema es que en el movil tengo todas las fotos de mi hijo que solo tiene unos 4 meses y no tengo copia de esas fotos, me gustaria poder recuperar las fotos y despues no me importaria hacer un restablecimiento de fabrica, pero para mi es muy importante esas fotos...

    He leido algo en el foro de gente que le ha pasado algo similar y lo han podido arreglar con un fichero JSON que BQ les manda para su telefono, si fuera posible me gustaria obtener ese fichero JSON para mi Aquaris X y poder recuperar las fotos...

    Saludos...


  • Administrador

    Hola @FMVR

    ¿No tenías las fotos en la SD o con copia de seguridad de Google Fotos?

    Intenta acceder al dispositivo desde el modo seguro:

    - Pulsa el botón de encendido del dispositivo (desde apagado)
    - Una vez que se inicie la animación, mantén pulsado el botón para bajar el volumen del dispositivo. Mantenlo pulsado hasta que la animación finalice y tu dispositivo se inicie en modo seguro.
    - Aparecerá "Modo seguro" en la parte inferior de la pantalla.

    El JSON sirve para flashear el móvil desde la herramienta BQ Flash Tool sin poder encender el móvil, por lo que perderías los datos igualmente.

    Un saludo



  • Hola...

    Lo he probado y se queda en Power by Android, que es lo que antes me referia con el logo de BQ, tiene una microSD metida pero estaba formateado en formato especial de android, es decir no es legible con el ordenador, ya intente leer la microSD en el ordenador...

    Saludos...


  • Administrador

    @FMVR ¿has probado retirando la MicroSD y las SIM si dejas pulsado 20 segundos el botón de encendido si accede al terminal tras reiniciarse?

    Un saludo



  • Hola...

    Perdona por el retraso en responder, pero he estado fuera por motivo de trabajo...

    Ya he probado lo que me decis pero se queda en "Aquaris X" y no enciende...

    Saludos...


  • Administrador

    Buenas,

    @FMVR ¿Y estás seguro de que no tienes copia de las fotos? El terminal tiene instalada la aplicación "Fotos" de Google. Esa aplicación realiza copias de seguridad periódicas de las fotos y los vídeos. Si lo habilitaste, es lo primero que la app te pide cuando la abres, tendrás las fotos y vídeos en la nube. Para comprobarlo accede desde un ordenador a la misma cuenta de Google que tengas configurada en el teléfono. Después vas al apartado Fotos y lo revisas.

    Para hacer esto solo tienes que abrir www.google.es y poner tu cuenta, en la esquina derecha habrá un icono con varios cuadraditos, pulsa en él y aparecerán algunas app de Google. Si no te aparece la aplicación Fotos dale a "más" y te aparecerá.

    Un saludo.