Problema grabadora de sonido Android 9



  • Buenas, esta semana he actualizado mi Bq Aquaris X2 3-32 a Android 9, y la grabadora de sonido ha dejado de funcionar.

    La aplicación se lanza y empieza a grabar correctamente. Una vez le doy a guardar y reproduzco la grabación, a partir del primer minuto no se escucha nada.

    He forzado el cierre, reiniciado el teléfono, borrado datos de almacenamiento y de cache. Los archivos de audio los he abierto con diferentes aplicaciones de reproducción, y siempre pasa lo mismo.

    PD: os ha caducado el certificado de la página, acordaros de renovarlo.


  • Administrador

    HOla @onlyflash

    Lo del certificado no está caducado, es una incidencia que está ocurriendo temporalmente y ya se debate aquí: https://www.mibqyyo.com/topic/...

    Respecto a la grabadora? ¿Nos puedes decir si te ocurre en todas las calidades y en estéreo y mono?

    Hemos realizado pruebas de grabación y a partir del minuto 1 sigue escuchándose normalmente.

    Un saludo



  • Mono en calidad media.

    A partir del minuto 1 y poco sigue, pero al minuto 3 ya no llega.

    Gracias.



  • Se me ha olvidado mencionar que eso pasa cuando bloqueo la pantalla.

    Es decir, inicio grabación, bloqueo pantalla, pasan 2 -3 min, desbloqueo la pantalla y guardo la grabación. La grabación dura todo el tiempo que debería, pero cuando se reproduce, a partir del minuto 2-3 no existe sonido alguno.


  • Administrador

    Vale @onlyflash

    Ahora sí lo hemos podido reproducir con ese pequeño (e importante) apunte.

    Vamos a estudiarlo y trabajar para mejorar el comportamiento en futuras versiones. Mientras tanto, cuando necesites hacer una grabación larga, deja la pantalla encendida.

    Un saludo



  • Hola Carlos, también quisiera reportar que el icono de acceso rapido ya no está disponible (los iconos de la barra superior cuando desplazas del dedo desde el borde superior abajo). He editado las opciones pero solo veo grabar video pero no sonido. Estaría muy bien tener esta opción disponible.
    un saludo, Jose.


  • Administrador

    Hola @jmrosas

    Tampoco estaba en Android Oreo.

    Un saludo



  • Gracias @CarlosMA .

    De todas formas, no se trata de mejorar el comportamiento, sino de hacer que funcione.

    Un saludo.


  • Administrador

    Hola @onlyflash

    Pero funciona con la pantalla encendida, mejoraremos el comportamiento con la pantalla apagada 🙂

    Un saludo