Leds notificación no funcionan



  • Algunos led notificación no funcionan , he adquirido el modelo , se ha actualizado a 8.1.0 y veo que los leds del whatsapp, hangouts y outlook no van

    He restaurado, cambiando configuraciones de notificaciones ....... varias pruebas y siguen sin funcionar

    Con las llamadas perdidas , gmail, sms parece que si van


  • Beta U Plus Oreo

    @oskab ¿qué versión del firmware (Ajustes, Sistema, Información del Teléfono, Número de Compilación) tienes? Recuerdo que en alguna de las primeras versiones de Oreo había problemas con los LED de notificaciones, resueltos en versiones posteriores.



  • la última, 2.7.0_20190312-1126


    Otro asunto además que pasa es que se reinicia el terminal sin más , ya me ha pasado varias veces


  • Moderador

    Hola, @Oskab :

    Prueba a entrar en ajustes>aplicaciones>ver todas las aplicaciones, pulsa en los 3 puntos de arriba a la derecha y selecciona "restaurar ajustes de aplicaciones"

    Un saludo.



  • Ya lo había hecho, en los 3 puntos sale recuperar ajustes de aplicaciones-restablecer aplicaciones ,he vuelto a probar pero nada, sigo sin recibir notificaciones de hangouts, whatsapp ni outlook


  • Moderador

    @Oskab Como también comentas que estás sufriendo reinicios en el terminal, puedes probar restableciendo a valores de fábrica desde Ajustes>Sistema>Opciones de recuperación>Borrar todos los datos (recuperar datos de fábrica). Este proceso elimina el contenido del terminal, por lo que te recomendamos guardar los datos que desees previamente. Puedes hacer una copia de seguridad de los datos que quieras con estas indicaciones https://bit.ly/2zeBeHk.

    Un saludo.



  • Ya lo hice anteriormente de postear, he realizado multitud de pruebas entre ellas el hard reset , lo único que he notado es que a raiza de resetear a fábrica los reinicios no son de continuo sino esporádicamente, pero las notificaciones led siguen sin funcionar


  • Administrador

    Hola @Oskab

    Una pregunta, vamos a centrarnos en Whatsapp para descartar primero:

    ¿En los ajustes de esta app has configurado que no tenga sonido y que no vibre?

    Un saludo



  • No he desactivado nada, sonido y vibraciones prefeterminado


  • Administrador

    @oskab, ve a Ajustes - Pantalla - LED de notificación - Personalizar notificación y añade Whatsapp con color como quieras.

    Revisa si así te funciona.

    Un saludo



  • Ya le he puesto varios colores, cuando lo hago si q me va cambiando el color del led, pero estamos en lo mismo, al recibir mensajes vibra, suena pero no el led


  • Administrador

    @Oskab ¿modo no molestar activo?

    Dentro de No molestar (Ajustes - Sonido), verifica en Bloquear interrupciones visuales que tengas todo desactivado.

    Un saludo



  • Esta todo desactivado


  • Administrador

    Si funciona con otras y no con Whatsapp debe haber algo en la configuración que esté modificado (Whatsapp al 100% debería funcionar)

    ¿Cuándo has restablecido has hecho usando la copia de seguridad de Google?

    Un saludo



  • Ya pongo en el primer post que hay varias que no funciona y no hago copia de seguridad, cuando restablezca empiezo de cero


  • Administrador

    @Oskab

    Me centro en Whatsapp porque esa debe ir sí o sí, el resto sabemos que Hangouts y Outlook no solicita que se encienda al LED.

    En Android Oreo si la app no solicita que una app encienda el LED, no lo hace. Antes sí porque en Nougat encendía al momento de tener una notificación, independientemente de cómo sea)

    En caso de que no consigas resolverlo, te recomendamos una reinstalación del firmware por Hard Reset (copia antes de lo importante) y posteriormente no restaurar Copia de seguridad tampoco. Una vez terminado, solo instalar Whatsapp, dejar la pantalla apagada y sin instalar absolutamente nada probar una notificación.

    Un saludo



  • Vale, entonces lo dejo para más adelante que tenga tiempo, le haré un hard reset y pondré solo el WhatsApp para probar
    Gracias , un saludo