Dichosos hilos.



  • No soy capaz de imprimir nada sin que me cree los dichosos hilitos, tengo una Witbox 2 y utilizo el Simplify 3d, he probado todo tipo de configuraciones de retraccion, de velocidad ejes XY de todo, la tengo en garantia, la puedo devolver? un dineral en royos de PLA tirados a la basura. Cada ve z que imprimo le hago un hardware reset, siguo todos los pasos nivelo y nada, sigue creando hilos. Con 5 rollos diferentes de hilo y diferente color nuevos y pun el dichoso hilo. A alguien le ha pasado y lo ha solucionado? 


  • MVP

    Los hilos no deberían depender del nivelado.
    Si pones una foto nos haremos más la idea de los hilos.
    Hay piezas que es difícil imprimir sin ningún hilo, pero generalmente se pueden mitigar.
    Puedes poner que ajustes estás usando? Temperatura, velocidad, retracción...



  • Has hecho la torre de temperatura? Me suena a temperatura excesiva, con 2'5 mm de retracción y 50 de velocidad y 100 en velocidad de desplazamiento sin imprimir debería ser más que suficiente para evitar la mayoría de hilos siempre que la temperatura sea la correcta, yo estoy imprimiendo con el pla de BQ a 175°, tú tienes que ver la temperatura óptima de tu impresora 



  • Esto es normal? Temperatura primera capa a 200º y a partir de hay a 190º



  • Prueba ha repetir la impresión pero a 180° y luego a 175°, parece que es por una temperatura excesiva 


  • Beta U Plus Oreo

    Yo miraría de 175 y hacía abajo tiene pinta de que se te calienta demasiado


  • MVP

    Yo también bajaría temperatura, prueba un poco más de retracción (aunque 2.5 lo veo bien)3mm para probar. Y quizá dejar en 30-40 la velocidad de retracción.
    Una pregunta, el hilo lo guardas en un lugar seco y sin luz solar? El pla tiende a absorber humedad y acentúa los hilitos.



  • YO IMPRIMO EN MI BQ WITBOX 2 A 210º , EN PLA Y A 40 VELOCIDAD, 3.6 RETRACCION Y VA DE MUERTE Y EN LA TORRE DE TEMPERATURA NO SALEN HILOS.