% bateria atascado



  • De vez en cuando se me queda atascado el % de la bateria y ni sube ni baja, cuando lo apago y enciendo vuelve a la normalidad, alguna idea?



  • [quote="alvarg5"]De vez en cuando se me queda atascado el % de la bateria y ni sube ni baja, cuando lo apago y enciendo vuelve a la normalidad, alguna idea?[/quote]

    Ya está reportado ese fallo. Lo solucionarán en próxima actualización (esperemos).



  • me pasa igual, Cuando vengo a ver ya està descargado por completo.

    :!:


  • A algunos (yo incluido) se nos ha solucionado haciendo un hard reset, aunque tras una semana de movil sigo sin tenerla bien calibrada :lol:



  • Hola yo estoy en las mismas, la bateria no esta bien calibrado con el software. Se me queda atascado por ejemplo en 82% y para que se me actualice el porcentaje de bateria tengo que reiniciar el telefono, y al reiniciar se me baja como al 75%, es decir que es bastante.

    No sé si hay alguna forma de calibrar correctamente la bateria... A ver si alguien nos puede ayudar.



  • [quote="cosio"]Hola yo estoy en las mismas, la bateria no esta bien calibrado con el software. Se me queda atascado por ejemplo en 82% y para que se me actualice el porcentaje de bateria tengo que reiniciar el telefono, y al reiniciar se me baja como al 75%, es decir que es bastante.

    No sé si hay alguna forma de calibrar correctamente la bateria... A ver si alguien nos puede ayudar.[/quote]
    Hola cosio,
    Como ya han indicado mas arriba, este problema ya esta reportado y se está trabajando en ello.
    Para hacer un calibrado a la batería y conocer su funcionamiento es recomendable leer este artículo donde se explica

    http://www.mibqyyo.com/2012/12/optimiza ... a-bateria/

    Saludos



  • yo tengo el mismo problema y creo tener identificado el motivo de que ocurra. Cuando conecto el teléfono al ordenador para meter cosas en la SD es cuando ocurre aparentemente ¿Quizá sea porque la batería se empieza a cargar y se buguea ?



  • Buenas,se sabe alguna solución a este problema sin hacer HR?.A mi me esta empezando a fallar,ya me ha ocurrido 3 veces y es un coñazo tener que apagarlo para saber cuanta batería te queda.



  • +1 lo he apagado y al encenderlo todo ok.



  • A mi también se me atasca! Además, con luz artificial el brillo automático se vuelve loco, no sabe que brillo poner. A ver si hay pronto una actualización!!



  • [quote="mankur"]A mi también se me atasca! Además, con luz artificial el brillo automático se vuelve loco, no sabe que brillo poner. A ver si hay pronto una actualización!![/quote]

    lo del brillo está solucionado desde la actualización, ahora funciona muy bien.

    Enviado desde mi bq AQUARIS sin usar tapatalk (opera Mobile)



  • A mi también me ocurre

    Enviado desde mi Thermomix usando Tapatalk 2.



  • Buenas, a alguien más le sigue pasando este problema. HE hecho hard reset, probado con más roms, he puesto el papel. Dejarlo calibrando...



  • Llevamos desde el principio con este fallo,me da que si no lo han arreglado ya es por que no son capaces de solucionarlo.

    Por cierto lo de la calibración de la batería no es una solución definitiva ya que al de un tiempo vuelve a fallar.
    Es el primer movil que tengo que hay que estar cada dos por tres calibrando la batería.....Un verdadero coñazo!!!!!





  • A mi las 2 unicas veces que se me ha atascado el % de batería ha sido con el cargador original...(una vez con el cable original y otra con otro cable). Al final lo cargo siempre con un cargador nokia de 5v y 1,2A de salida.... siempre llega al 100% y tiene una duración normal y no se congela el % ... en caso de coincidencia, cargo el nokia con el adaptador del aquaris 😄



  • Yo lo cargo al 100 % y de repente a los 5 minutos se queda en 70 u  80 y asi, después el consumo es normal. ¿A alguien le pasa lo mismo? ¿Es un problema localizado? ¿Qué puede pasar?



  • Seguramente es el mismo y habitual problema de no mostrar correctamente la carga real. Yo hay dias que tengo el indicador en 47% o una cantidad parecida, 10 ó 15 horas, ya me imagino que no es real y que está a punto de agotarse.

    Lo peor es que lo pongo a cargar y sigue en el 47%. Cuando supongo que la carga ya debe de ser completa, lo reinicio y entonces ya muestra una carga del 98 o 99%. Luego duarante unos días funciona bien hasta que vuelve a degenerar.

    Lo bueno es que la duración real de la bateria se ajusta bien a mis necesidades y ya no me dejo engañar por el porcentaje que muestra.