Actualización 2.7.0 (Oreo 8.1.0) para Aquaris X Pro


  • Banned

    Claro, sí en Google fotos sí que me aparece lo que no me apareces en ninguna de las aplicaciones de galería que he instalado

    Y que la batería prácticamente no cargue qué solución tiene?


  • MVP

    Las aplicaciones de galería sólo te van a mostrar lo que tengas en local. Si las capturas están en Google Fotos, no aparecerán hasta que las descargues. ¿Tenías modificado el teléfono (root, recovery o similar)?

    Edita los mensajes si quieres añadir algo, no escribas una línea por mensaje.


  • Banned

    No tenía root ni nada de nada.

    A mí no me gusta toquetear el móvil

    La batería se a estancado en 10%

    Ahora que hago yo con un teléfono que iba perfecto y ahora es inservible?

    Y para colmo no abre ni las galerías..

    El teléfono que hasta ayer funcionaba perfectamente y ahora está para tirarlo


  • Administrador

    Hola,

    No vamos a repetirlo, las faltas de respeto no se van a tolerar por nadie.

    Esta comunidad tiene unas normas que todos deberíais conocer y respetar, en caso negativo tendremos que intervenir.

    @Dylan12 si hiciste Hard Reset y sigue igual tu móvil tiene un problema con toda probabilidad de Hardware y será necesario revisarlo en el SAT, lo lamentamos. Ponte en contacto con Soporte y coméntales todas las pruebas que has hecho para que te revisemos tu móvil.

    Un saludo



  • En mi caso he actualizado sin problema alguno, todo el proceso correcto. Pero veo que es un poco lotería, igual podía haber salido todo mal jaja.
    Es un fastidio que una actualización pequeña como esta, que apenas ocupaba 300 megas creo recordar, deje algunos terminales inservibles.
    Mi recomendación (yo no la cumplo 😂) es tener todas las aplicaciones descargadas desde la play store y tener las justas, ah, y echar un vistazo a los permisos que le concedemos a las apps, que hay mucho listo suelto por ahí.
    Ánimo y suerte!



  • Pues creo que voy a hacer HR con FlashTool para esta actualización y a empezar desde 0 y limpio. Ya os contaré mi experiencia.

    Un saludo!

    PD: Creo que no han solucionado el bug de que no aparezca la intensidad de la señal de las redes wifi...



  • Yo veo que las animaciones que antes fallaban como los pixeles rojos al apagar la pantalla y que se apagaba mucho más rápido en vez de hacer la animación que hacía antes se ha arreglado, la batería dura bastante más. Todo perfecto excepto el botón de no molestar que sigue igual.
    Un saludo



  • @adriian_burg

    En mi terminal aún no se ha corregido la animación al bloquear el teléfono, y lo acabo de actualizar, a que se debe?



  • Cual es la solución para actualizar. Ya que le doy a actualizar y pone que no tengo espacio suficiente. Hay alguna solución que no sea hacer un reseteo de fabrica??
    Lo que no veo normal es que a unas personas si y a otras le ponga no hay espacio suficiente. Cuando tienes en mi caso 45 gigas libres.


  • MVP

    @villano29

    Has probado a borrar datos y caché de la app BQ Services y reiniciar?

    Un saludo.



  • @tvcastro si las dos ✌️ cosas y nada de nada. Pone que no hay espacio suficiente.

    Me imagino que habrá alguna solución antes de hacer un reseteo de fabrica. Espero respuesta de algún administrador. Gracias



  • Buenas tardes,

    Acabo de realizar HR con FlashTool de mi X Pro. He instalado las aplicaciones desde 0 con Play Store y entre ellas está el Whatsapp. La he configurado como siempre, silenciando desde los ajustes el tono de grupos y desactivando la vibración. Cuál es mi sorpresa? Pues que los grupos siguen vibrando. Mi duda es... ¿es problema del Whatsapp o de la actualización de BQ? Yo tenía esa misma versión en la anterior ROM y no vibraban los grupos... por tanto... me da a mi que es cosa de BQ...

    EDITO: Solo pasa cuando está el modo vibración del móvil. Teniendo ese modo y teniendo en los ajustes de notificacion de los grupos de whatsapp desactivada la vibración SIGUE VIBRANDO! cosa que antes de actualizar jamás pasaba! Si tengo el modo normal o silencio, los grupos de whatsapp no vibran, en cambio en el modo vibración vibran sí o sí aunque tenga desactivado en ajustes del whatsapp la vibración de los grupos... ALUCINO...

    PD: Los iconos con la intensidad de las señales wifi sigue sin salir...


  • MVP

    @villano29 borra caché y datos de la aplicación servicios de Google. 



  • @jorgecarbo_ a qué animación te refieres? La que se bloqueaba el teléfono más rápido o los pixeles rojos?


  • Administrador

    Hola @Villano29

    Borra caché y datos de BQ Services y Google Play Services.

    Reinicia el móvil y vuelve a probar.

    Un saludo



  • @adriian_burg

    La que se bloquea más rápido el teléfono, me pasa desde la actualización anterior


  • Administrador

    Hola @dani_glez7

    ¿Beta de Whatsapp? ¿Te pasa en Telegram también?

    Respecto a los iconos, sigue reportado.

    Un saludo


  • Administrador

    Hola @gusi95

    Sí que se muestra. ¿Realizaste alguna modificación de sistema?

    Un saludo



  • No sé si ya se habrá comentado, el feedback de vibración sigue fallando, aún estando a 0, vibra, por ejemplo, en el doble toque para despertar la pantalla.
    Saludos!


  • Administrador

    Hola @FranCM

    Se encuentra reportado ese comportamiento.

    Un saludo


Locked