Después de hard reset el móvil no enciende



  • Hola 

    Tengo un Aquaris M5 en Agosto '18 me cansé de los problemas de batería (se apagaba cuando llegaba al 50% y uso de solo 3-4 horas) y me compre otro. Por circunstancias quiero recuperarlo este mes y al principio cuando cargaba estaba bloqueado  en la pantalla de logo. Los botones de encendido funcioban creo q correctamente pq vibraba cuando lo apretaba. No respondía a la acción(volumen- más encendido)de poner el fastbood. Para arrancarlo de este modo tuve q abrir i desconectar la batería del Flex y arrancar con Volumen- y encendido. Seguí los pasos para hacer el hard reset, consiguiendo desde soporte el famoso archivo .json, el móvil se conectó al PC correctamente y el hard reset, según el PC, se hizo perfecto. A partir de aquí el móvil se quedó apagado y cuando conecto el cargador el led rojo se enciende. He comprado una batería nueva y sigue sin arrancar y cuando carga el led rojo funciona. He probado cambiar cable de cargar, cargar con PC, todas las combinaciones de botones. Esperar 1 minuto con botón de encendido, no responde ni al encendido y no se puede poner en modo fastbood

    Alguien me puede ayudar

    Gracias de antemano



  • Buenas ,

    * si puedes arrancar en modo recovery , puedes probar esto a ver si funciona *
    * Este proceso no borrará tus datos *

    Arranca en modo recovery ( volumen + y power a la vez ... soltar ambos cuando aparece el logo bq )
    Busca wipe cache partition ... acepta con power , te mueves con teclas de volumen ... yes ... acepta con power .

    Luego busca ... Reboot system now ... acepta con power y prueba si arranca .

    Saludos ,



  • Gracias @tonisb75 por el mensaje

    Como indico en mi mensaje el móvil no reacciona a ninguna combinación de botones. Cuando indicas si lo puedo encender en modo recovery, el problema es ese q no reacciona a los botones ni enciende de ningún modo.

    Un saludo


  • Beta U Plus Oreo

    @climentmas ¿y en Fastboot tampoco enciende (botón de bajar volumen más el de encendido)? 



  • @impreza233 Creo que ha dicho que no puede.

    @climentmas Puedes indicar que firmware flasheaste?

    Un saludo.



  • Buenos días 

    @rortiz2 utilizé la aplicación en el PC de "Firmware flash tool" de la página de bq , conecte el móvil en el modo fastbood, y junto el archivo .json. Me reconoció el movil, me lo desbloqueo y puse la versión que me recomendó la aplicación q era la más actualizada, pero exactamente no sé cuál es, el proceso acabo y la aplicación me decía q estaba todo correcto. Pero a partir de aquí es cuando no deja encender, ni arrancar en recovery ni en fastboot

    Gracias por vuestro interés

    Un saludo



  • Buenas tardes compis ,

    De nada @climentmas , era por descartar esta opción .

    La verdad es que es raro que no puedas acceder a recovery ni a fastboot , a ver si encontramos una solución 🙂

    Saludos ,



  • @climentmas ... por si acaso , también para descartar ...
    Has probado a entrar a recovery o fastboot con el móvil conectado al cagrador ?



  • Otra cosilla ...

    A ver si al cambiar de batería ... Sin querer desconectaste la pantalla o quedo mal conectada con algún movimiento en el proceso o quizás ... los botones literalmente , hayan quedado algo mal ensamblados ... No se jeje todo es posible .



  • @rortiz2 dijo:

    @impreza233 Creo que ha dicho que no puede.
    @climentmas Puedes indicar que firmware flasheaste?
    Un saludo.

     @climentmas  , lo que comenta en compi @Rortiz2 , sería bueno , si te es posible , poner el número de compilación de la versión que instalaste , a ver si ha instalado la versión para tu móvil (supongo que sí pero por comprobar que no quede ) , de esta forma podríamos comparar los números de compilación y verificar si está todo correcto , 


  • Beta U Plus Oreo

    @tonisb75 es posible que pueda haber ocurrido eso, quién sabe. La manipulación de los componentes internos del terminal puede acarrear estas consecuencias. 



  • @impreza233 dijo:

    @tonisb75 es posible que pueda haber ocurrido eso, quién sabe. La manipulación de los componentes internos del terminal puede acarrear estas consecuencias. 

     Buenas tardes , 

    Desde luego que sí @impreza233

    Al haber manipulación por medio , estaría bien hacer un check .



  • @tonisb75

    Si, con cargador, sin cargador, cargando con cables diferentes, cargandolo con PC. No enciende

    Gracias



  • He revisado por enésima el móvil todas las conexiones baterías, pantalla, están bien conectadas.
    Cómo os digo en el primer mensaje...Antes de hacer el hard reset, me dejaba ponerlo en fastboot, al hacer el hard reset, mientras lo cargaba, el móvil estaba encendido en fastboot. Cuando acaba de cargar el firmware, q el PC indica q está todo correcto, el móvil se apaga en ese momento y ya no ha vuelto a encender.


  • Beta U Plus Oreo

    @climentmas ni lo dudes, contacta con Soporte: https://www.bq.com/es/support/



  • @climentmas Sí, como dice @impreza233 contacta con soporte porqué no es normal.



  • Hola compis ,

    De nada @climentmas , veo que lo tienes todo bien revisado , me uno al comentario de los compañeros @impreza233 y @Rortiz2 .

    Espero que se solucione pronto ,

    Saludos ,



  • Contacto con ellos, pero no me dan otra opción q enviarles el móvil y revisarlo. Me envían presupuesto q como mínimo son 50€ y si no lo acepto, te cobran gastos de envío. Es la duda q tengo gastarme este dinero en un móvil de casi 4 años o ver otro nuevo...

    Gracias
    Un saludo



  • @climentmas te va traer más cuenta comprarte un nuevo movil


  • Beta U Plus Oreo

    @climentmas pienso lo mismo que @juanmpri. Tienes disponible, si no recuerdo mal, un Plan Renove para así tener un descuento grande en un nuevo teléfono entregando el viejo.