Conexión VGA



  • Hola a tod@s,

    Hace un mes compre la M10 de 32 G, soy profesor y la compra la hice para poder tener una herramienta practica y fácil de llevar para ir por ls clases y proyectar. Compre un adaptador micro-hdmi con salida a hdmi y a vga, el primer dia de uso funciono pero desde entonces na de na! Los proyectores de mi escuela funcionan todos con vga (incluso el del primer dia) pero es que no pillan la señal por ningún lado, a su vez cuando conecto el hdmi grande de la tele, todo perfecto. Podeis recomendarme algún adaptador que realmente funcione para proyectores vga? Gracias



  • @potasio71

    Es cierto, como dice @r23r comprueba el numero de compilación.

    ¿Dices que te funcionó el primer día?

    Puedes probar este:

    https://www.amazon.es/UGREEN-A...

    Se supone que sirve para las BQ M10 y M8

    Un saludo



  • Buenas, antes de nada, podrías confirmarnos el número de compilación de la tablet?
    Se encuentra en Ajustes - Sistema - Información de la tablet .
    Lo pregunto porque desde la actualización más reciente de Android oreo no funciona el HDMI, es para asegurarnos.

    Un saludo



  • Hola,
    El adaptador que comenta Rortiz2 es justo el que compre.
    El número de compilación (que no se exactamente lo que es) es el siguiente:
    3.0.2_20181229-1021



  • @potasio71 Ya nos lo has dicho todo. Tienes Android Oreo instalado. Debes hacer downgrade a 6.0.1 para que el HDMI vuelva a funcionar. 

    Un saludo.



  • Pero no funciona para el VGA, el HDMI, está conectado a la tele ahora mismo



  • @potasio71 ¿Perdón, estas diciendo que el HDMI funciona?



  • Si, conecto el adaptador al Microadaptador de la tablet y la tele a la conexión hembra del adaptador , en la clavija HDMI, pero la parte de VGA no da señal a
    Los proyectores



  • @potasio71 Pero cuando conectas HDMI a la televisión, se ve imagen? Porque se supone que en OREO no es así.



  • Si si, solo tengo que bajar la Resolucion



  • @potasio71 Pues acabas de descubrir las americas por decirlo así porque a nadie le ha funcionado el HDMI!
    Dejando de lado el HDMI y centrándonos en tu problema, cuando funcionó, que versión de Android tenias?



  • Pues supongo la misma, cuando vi que no funcionaba más en los proyectores del cole resetee la tablet como de fabrica, por si había tocado yo alguna cosa. Pero nada de nada, con la conclusión a la que llegue es que el problema era del adaptador. Decir que mi tele es una LG que tiene ya sus añitos, quizás eso influye.



  • Igualmente quizás lo de bajar la versión es una posibilidad. Quizás no lo había actualizado a la última versión, pero no creo porque cuando la compré a primeros de febrero se actualizo automáticamente



  • @potasio71 Entonces algo no me cuadra. La versión OREO no se puede actualizar mediante VÍA OTA... Quizás compraste esas tablets que ya llevaban oreo instalado.. No sé..



  • Y para bajar la versión?



  • @potasio71 Descargas el Firm 6.0.1 correspondiente y usas SP Flash Tools.

    Para que te hagas una idea:




  • Ah! Pensaba sería más fácil. Lo pruebo y os digo.
    Gracias



  • @potasio71 Fácil no es pero una vez lo haces luego te parecerá super fácil.

    Recuerda usar los archivos de tu tablet!



  • Por lo visto las m10 que venían con Oreo salieron con una versión (firmware 3.0.0 por ejemplo, no lo sé) y más tarde BQ sacó la 3.0.2. Puedes bajar de versión o esperar a que se corrija con una actualización más nueva, aunque si eres profrsor y lo necesitas quizá la opción de @Rortiz2 sea la más conveniente 😃

    Un saludo



  • Hola de nuevo,
    Instale de nuevo la version del OREO que habia en la pagina (creo el mismo que yo tenia pues no habia anteriores)......
    despues de no se cuantos intentos al final pude acabarlo (se quedaba colgado el proceso a medias) y cuando la consigo, de buenas a primeras la tablet se enciende y se apaga a los pocos segundos.
    No da tiempo a hacer un recovery apretando las teclas.......que desastre todo esto, tratandose de una herramienta que tenia que facilitar las cosas parece que la cosa no va ni pa'tras.
    Pero si la maquina es nueva, Dios Mio!
    Bueno a ver que tal
    Saludos