No puedo instalar firmware (archivo de actualización corrupto)



  • Hola. He metido la pata toqueteando el libro electrónico.
    Tengo un Cervantes Ed 2014 (supongo que es el Cervantes a secas), he instalado el programa de desarroladores (Cervantes 2013) y haciendo "como que sé" algo no salió bien y se ha queda bloqueado en la pantalla de inicio y no arranca. El tema es que ahora no puedo volver a instalar ni el programa de desarrolladores ni el firmware normal desde la micro sd, puesto que en ambos casos aparece un mensaje diciendo que el archivo de actualización está corrupto.
    Obviamente asumo que ha sido una torpeza por mi parte pero no sé si hay una solución posible.
    Muchas gracias.



  • @kayakista consulta esto con Soporte: https://www.bq.com/es/support/



  • Gracias. Eso haré.