El telefono aquaris v hace cosas por su cuenta



  • Buenas tardes.

    Hace unos meses mi mujer y yo compramos dos BQ aquarius V y a mi me va muy bien pero desde hace una semana el de mi mujer parce que tiene vida propia, ya que cambia por si solo el tono de llamada y han desaparecido todos los tonos de llamada que venían con el teléfono de la carpeta de ringtones. le hemos pasado un antivirus por si era de eso y no ha encontrado nada.

    ¿a que puede ser debido esto? ¿podría ser problema de alguna actualización, ya que creo que hace poco le entró una?

    En espera de su pronta respuesta reciban un cordial saludo.

    Julio


  • Beta U Plus Oreo

    @yuca33 ¿tienes alguna aplicación de terceros que hayas descargado recientemente que pueda haber provocado eso? A veces, ciertas apps pueden provocar esos comportamientos (incluyendo antivirus y similares).





  • Hola de nuevo, y gracias por contestar

    La verdad es que no se muy bien como funciona este foro a la hora de responder porque ya respondí 2 veces y no me publicó la respuesta.

    Por supuesto que tiene instaladas aplicaciones de terceros, pero todas antiguas. Debe de hacer como 1 o 2 meses que no instala nada nuevo, solo las actualizaciones que le entran. Precisamente hace poco le entró una (también le entró al mio sin problemas) del propio teléfono, por eso preguntaba si le podía afectar.

    Saludos


  • Beta U Plus Oreo

    @yuca33 en primer lugar, yo también he notado que el foro funciona algo raro en ocasiones a este respecto. Gracias por confirmarlo por tu parte 🙂

    En segundo lugar, es posible que las aplicaciones muy antiguas y sin actualizar desde hace largo tiempo puedan interferir en el funcionamiento de Android. Las actualizaciones no causan nunca efectos como los que has comentado. Prueba a desinstalar alguna de esas apps "viejas" a ver si hay cambios en el comportamiento del teléfono.



  • Gracias por responder.

    Lo seguiré probando a ver si funciona, ya que ya había desinstalado algunas sin resultado.

    Saludos


  • Beta U Plus Oreo

    @yuca33 de nada 🙂 Prueba con eso a ver si se soluciona el problema. 



  • @yuca33 Si no funciona lo que dice @impreza233 te recomiendo que hagas un formateo del terminal desde ajustes.

    SE PERDERÁN TODOS LOS DATOS!