Error de lectura de temperatura



  • Hola:

    Desde ayer la impresora se me bloquea. Hace el chequeo de los 9 puntos bien. Cuando empieza a imprimir la temperatura que aparece en la pantalla empieza a volverse loca y al de unos segundos se para y en la pantalla pone que está bloqueada y hay un fallo de lectura de la temperatura. No hemos tocado nada (que yo sepa)

    ¿Por qué puede ser?



  • @igoribon dijo:

    Hola:

    Desde ayer la impresora se me bloquea. Hace el chequeo de los 9 puntos bien. Cuando empieza a imprimir la temperatura que aparece en la pantalla empieza a volverse loca y al de unos segundos se para y en la pantalla pone que está bloqueada y hay un fallo de lectura de la temperatura. No hemos tocado nada (que yo sepa)

    ¿Por qué puede ser?

     enciende la impresora y calienta el hotend a 200º, luego mueve el carro del eje X con la mano y mira si la temperatura es estable o baila si puedes poner un vídeo del problema mejor


  • Moderador

    Hola, @igoribon

    Si eres tan amable hazme llegar un privado con el número de serie de tu hephestos y reviso tu caso.

    Un saludo.



  • @dmagro dijo:

    Hola, @igoribon Si eres tan amable hazme llegar un privado con el número de serie de tu hephestos y reviso tu caso. Un saludo.

     Hola:

    ¿Cómo ten envío un mensaje privado? No encuento la opción por ningún lado



  • @igoribon Pulsa sobre el "nick" de la persona a quien quieras enviar el mensaje privado. Se abrirá su pagina de perfil y a la derecha te saldrá un botón con 3 puntitos. Pulsa sobre el y la primera opción es "Empezar chat con..." y así le envías el mensaje privado.



  • @macuho

    Hola:

    Te pongo dos vídeos:

    EL primero es como me has dicho. Calentar a 200º y luego mover el eje X

    https://1drv.ms/v/s!AiGLG4uUlO...

    El segundo es una prueba de impresión hasta que se para.

    https://1drv.ms/v/s!AiGLG4uUlO...



  • @igoribon dijo:

    @macuho

    Hola:

    Te pongo dos vídeos:
    EL primero es como me has dicho. Calentar a 200º y luego mover el eje X
    https://1drv.ms/v/s!AiGLG4uUlO...
    El segundo es una prueba de impresión hasta que se para.
    https://1drv.ms/v/s!AiGLG4uUlO...

     Tienes el cable del termistor roto, ese error también lo tuve yo al principio



  • @macuho Me lo imaginaba ya me pasó al principio de tener la impresora por manazas, pero como no he tenido que desmontar el bloque en bastante tiempo no pensaba que me hubiera ocurrido otra vez.



  • @macuho No consigo que BQ me responda ni por teléfono ni  por email. ¿Sabes si se puede comprar en algún otro sitio? Entiendo que es el cable finito que conecta con el termistor, no el manojo de cables que va por la cadeneta.


  • Moderador

    @igoribon Hemos hablado por privado, si has mandado el correo que te comentaba nuestros compañeros contactarán contigo.

    Un saludo.



  • seguramente de 24 a 48 horas se pondrán en contacto contigo



  • Al final he pedido un hotend entero que me llega hoy. Ya os contaré qué tal me va. Espero que no sea todo el cableado como me pasó hace tiempo porque eso si que es un coñazo



  • En la página de eltucan puedes comprar las piezas separadas para no tener que comprarlo entero.



  • Pues resulta que no era el termistor, porque ya me ha llegado el hotend entero y sigue igual. Les mandé anteayer un email a los del servicio técnico a ver si me responden, porque me huele que va a ser todo el cableado...



  • @igoribon dijo:

    Pues resulta que no era el termistor, porque ya me ha llegado el hotend entero y sigue igual. Les mandé anteayer un email a los del servicio técnico a ver si me responden, porque me huele que va a ser todo el cableado...

     El cable, el que va dentro de la cadeneta del eje X, ya te lo expuse en mi comentario de más arriba 



  • @macuho dijo:

    @igoribon dijo:
    Pues resulta que no era el termistor, porque ya me ha llegado el hotend entero y sigue igual. Les mandé anteayer un email a los del servicio técnico a ver si me responden, porque me huele que va a ser todo el cableado...
     El cable, el que va dentro de la cadeneta del eje X, ya te lo expuse en mi comentario de más arriba 

     Pues es la segunda que me pasa. No es muy normal no?



  • @igoribon dijo:

    @macuho dijo:
    @igoribon dijo:
    Pues resulta que no era el termistor, porque ya me ha llegado el hotend entero y sigue igual. Les mandé anteayer un email a los del servicio técnico a ver si me responden, porque me huele que va a ser todo el cableado...
     El cable, el que va dentro de la cadeneta del eje X, ya te lo expuse en mi comentario de más arriba 
     Pues es la segunda que me pasa. No es muy normal no?

     Los cables que va por dentro de la cadeneta van forrados con una malla negra o cada uno por su lado? 



  • @macuho dijo:

    @igoribon dijo:
    @macuho dijo:
    @igoribon dijo:
    Pues resulta que no era el termistor, porque ya me ha llegado el hotend entero y sigue igual. Les mandé anteayer un email a los del servicio técnico a ver si me responden, porque me huele que va a ser todo el cableado...
     El cable, el que va dentro de la cadeneta del eje X, ya te lo expuse en mi comentario de más arriba 
     Pues es la segunda que me pasa. No es muy normal no?
     Los cables que va por dentro de la cadeneta van forrados con una malla negra o cada uno por su lado? 

     Forrados con la malla



  • buenas : has editado el gcode , y comprobado que en los comandos m104 y m109 tengan el mismo valor y que estos coincidan con la temperatura que has elegido en el fileteador



  • Bueno. Ayer me llegó una nueva cadeneta. La he cambiado y menos mal que tengo paciencia y no me desespero porque los cables del motor X y el extrusor estaban mal etiquetados. he tenido que revisar toda la cadeneta, todos los cables uno a uno y ya para colmo tanto quita pon de cables al final me he cargado el conector USB que está al lado de la corriente. Pongo una foto para que lo veáis. ¿Sabéis si se puede soldar de alguna manera o actulizar la firmware sin ser por USB? 

    Cada día más hastiado de esta impresora. No digo que las de 200€ sean más baratas, pero por los 800€ que pagué por ella esperaba más la verdad. Siento que seáis mi paño de lágrimas, pero es que hay veces que me desespera pasarme más tiempo ajustando y arreglando que imprimiendo.