Versión de Android y emojis



  • Llevo unos días con mi VS plus,me acabo de dar cuenta de algo, en los emojis veo un cuadradito y no sé si tiene algo que ver con la versión de Android o si es alguna configuración que se me escapa, el móvil anterior era BQ X5 y eso solo me pasaba con algunos emojis, con este me he dado cuenta que no veo los que antes si veía ¿Alguna idea de porque puede ser?


  • MVP

    @romaisa hola

    ¿En qué aplicación te ocurre? ¿Se trata de emojis que te envían o los que tú tienes disponibles?

    Saludos



  • Me ocurre en Facebook y Twitter, los mismos iconos que veía antes, ahora veo cuadraditos
    🧐🤪🤮 Eso en WhatsApp lo veo, pero en las demás me sale el cuadradito,me resulta extraño porque yo vengo del BQ X5 y lo veía perfectamente, también me he fijado que en algunas palabras acentuadas me sale un icono raro.



  • @willyfog

    Me ocurre en Facebook y Twitter, los mismos iconos que veía antes, ahora veo cuadraditos
    🧐🤪🤮 Eso en WhatsApp lo veo, pero en las demás me sale el cuadradito,me resulta extraño porque yo vengo del BQ X5 y lo veía perfectamente, también me he fijado que en algunas palabras acentuadas me sale un icono raro.


  • MVP

    @romaisa sólo se me ocurre ocurre pensar en un tema de configuración o de las propias aplicaciones en sí mismas, no creo que intervenga el sistema operativo del teléfono.

    Saludos



  • @willyfog pues hoy mismo he formateado el terminal, instalé las app sin tocar nada en la configuración, pero sigue igual... 


  • MVP

    @romaisa dime por favor el número que te pone en Ajustes > Información del teléfono > Número de compilación.

    ¿Al inicializar de nuevo el teléfono tras restaurarlo restauraste la copia de seguridad de las aplicaciones desde Google? En caso afirmativo convendría que hagas un nuevo restablecimiento y que configures el teléfono como nuevo dispositivo, sin restaurar la copia de seguridad de configuraciones y aplicaciones desde Google. Pero antes hay que comprobar que tengas la última versión de firmware instalada en el teléfono, que es lo que te preguntaba en primer lugar.

    Saludos



  • @willyfog no , descargue todas las app de nuevo desde mi colección de Google Play, solo restauré la copia de WhatsApp, solo en WhatsApp y Telegram veo todos los emojis, no los veo en Twitter, Facebook, Telegram ni en el explorador de Google... Ya cuando lo compré no puede restaurar la copia que había en el Drive, el X5 tiene la pantalla partida y no podía usarlo, mientras me llegaba este use un E5 que tengo y no le activé la copia de seguridad.

    El número de compilación es 1.16.0_20190109-1423


  • Moderador

    Hola, @Romaisa

    ¿Has probado restableciendo valores de fábrica?

    Un saludo.



  • @dmagro como he dicho en el comentario anterior, ayer restauré y sigue igual, ahora mismo acabo de restaurar sin ningún tipo de información por si se diera el caso que ayer yo lo hiciera mal y le diera a restaurar desde copia, aún no instalé app, pero veo que al menos en el navegador google sigue viéndose cuadraditos en vez de emojis.... Cuando se termine de actualizar las app que vienen preinstaladas volveré a instalar las mías y a ver, pero me temo que el problema sigue ahí y es muy raro, el X5 también tiene nougat.


  • MVP

    @romaisa utilizas las aplicaciones en el móvil, o el navegador chrome para acceder y es desde ahí donde tienes el problema?

    Saludos



  • @willyfog lo pondré más gráfico, la app en las cuales se ven los emojis son Telegram y WhatsApp... Las demás corresponden a Twitter, Skype, navegador Chrome, Facebook, Messenger de Facebook (también me da error en Instagram)... Algo falla, he reseteado el móvil por 2° vez y sigue igual, tiene nougat como lo tiene mi X5, en el cual no tenía este problema...

    PD: he puesto esos emojis como ejemplo, pero son muchos más los que me dan el mismo fallo.


  • MVP

    @romaisa he estado haciendo algunas pruebas y he de comentarte que en cierto modo es un asunto de sistema, pero no es que el teléfono esté mal: tiene los emojis que tiene que tener de acuerdo con su versión de Android 

    Lo que no sé es lo que estabas utilizando para disponer de esos emojis en tu anterior móvil, ya que según he podido saber, en el caso de Twitter hay un modo de activarlos en determinadas versiones beta de la aplicación (no sé si en la estable se puede), o puede que tuvieras algún teclado o Launcher que los tuviera implementados.

    Trataré de hacer algunas averiguaciones y en caso de que sean positivas te lo haré saber.

    Saludos



  • @willyfog pues en el X5, tengo lo mismo que aquí, teclado Google y las app normales del store, que no es que yo tuviera esos emojis en el teclado, pero podía verlos a quien los usaba hasta que empecé a usar el Vs plus, de ahí que resultase algo extraño siendo los dos nougat, pero si me dices que es normal en este terminal esperaré que salga la siguiente actualización, gracias.


  • MVP

    @romaisa de nada. He estado haciendo pruebas y lo más que he podido averiguar es que Twitter da la opción de activar un juego de emojis propio que incluye los que pones como ejemplo, pero no te garantiza que los puedas ver cuanfo los envían porque depende si han sido enviados desde ese juego propio o desde el juego del sistema.

    Sería en la aplicación Twitter > Ajustes > Configuración y privacidad > Pantalla y sonido > Emoji.

    Saludos