Actualización 2.5.1 (Oreo 8.1.0) para Aquaris X Pro



  • @oggallego gracias por la información pero a pesar de haber seguido las indicaciones no se ha solucionado.

    He tenido que instalar el  Firmware 2.2.0, emparejarlo en esa versión y después actualizar hasta la versión actual. Es la única forma que he encontrado. Espero que en las próximas actualizaciones se solucione el problema y no haya más fallos.

    Un saludo a la comunidad 🖖



  • Otro tema que sucede tras la actulizacion.
    Si activo el despertar con doble toque, se me desbloquea el telefono llevandolo en el bolsillo.
    Parece que el detector de proximidad no desactiva eldoble toque.....

    Saludos



  • Ahora ya tengo el móvil actualizado sin problemas con una marca de otro fabricante



  • No sé si sucedía en anteriores versiones, pero la cámara da un fallo crítico al intentar grabar vídeos a cámara lenta con la opción Motion. Sucede siempre al usar esta opción.

    Para volver a usar la cámara necesito reiniciar el teléfono, porque es imposible volver a abrirla.

    Mi versión de App de cámara es la 3.8.16, por si sirve de algo. Y tengo actualizado el teléfono a la última versión disponible.

    Gracias.



  • @tiex Cierra todas las app de la multitarea.

    Entra en Ajustes/Aplicaciones y Notificaciones/Ver todas las aplicaciones/Camara/Almacenamiento y borra datos y cookies, y reinicia el teléfono sin abrir la camara, a ver si así se te soluciona.

    Únicamente se te va a poner la configuración de fabrica en la app.



  • @zitiz sucede igual, vuelve a fallar.



  • No sé si a alguien le pasa pero en esta actualización de repente deja de vibrar al pulsar el teclado al escribir un mensaje estando puesto, solo se activa de nuevo poniendo vibrar al tocar en los ajustes de sonido



  • A mí me pasa que cada vez que activo la zona wifi para compartir datos, al quitarlo y volver a activar la wifi del teléfono no encuentra ninguna conexión. En la anterior versión no me pasaba y tengo que apagar el teléfono y volver a encenderlo para que me pueda conectar al wifi



  • A mí me sucede algo bastante sin importancia pero está ahí. Cuando apago la pantalla hay un momento en el que veo como rojo, algo como que el blanco antes de quedarse negro pasará por rojo. Parece que se apagan todos los pixeles de los otros colores RGB y finalmente el rojo. Es una décima de segundo pero está.



  • @el_caleta dijo:

    @oggallego gracias por la información pero a pesar de haber seguido las indicaciones no se ha solucionado.
    He tenido que instalar el  Firmware 2.2.0, emparejarlo en esa versión y después actualizar hasta la versión actual. Es la única forma que he encontrado. Espero que en las próximas actualizaciones se solucione el problema y no haya más fallos.
    Un saludo a la comunidad 🖖

     Pues la alegría solo me ha durado unos días, se ha vuelto a desparejas el bluetooth de la fitbit Change 2 y no hay forma de volver a emparejar.

    Tanto esfuerzo de volver atrás y en el momento que el terminal se actualiza se va todo al traste.

    Espero que en la próxima actualización se solucione 😣🤔



  • @el_caleta dijo:

    @el_caleta dijo:
    @oggallego gracias por la información pero a pesar de haber seguido las indicaciones no se ha solucionado.
    He tenido que instalar el  Firmware 2.2.0, emparejarlo en esa versión y después actualizar hasta la versión actual. Es la única forma que he encontrado. Espero que en las próximas actualizaciones se solucione el problema y no haya más fallos.
    Un saludo a la comunidad 🖖
     Pues la alegría solo me ha durado unos días, se ha vuelto a desparejas el bluetooth de la fitbit Change 2 y no hay forma de volver a emparejar.
    Tanto esfuerzo de volver atrás y en el momento que el terminal se actualiza se va todo al traste.
    Espero que en la próxima actualización se solucione 😣🤔

     Bueno, si es que sale... Creo que es la actualización con más errores y las más duradera. Llevamos más de 20 días esperando...



  • @dani_glez7 dijo:

    utomático No aparecen en las redes wifi los iconos con la intensidad/fuerza del wifi Al elegir el tema oscuro en las opciones de "Llamada", cuando me llama un número que no tengo guardado en la agenda no puedo ver quien es pues aparece una barra de notificación arriba que lo tapa. Al usar la opción de grabar pantalla, falla m

     Buenas tardes,

    Me respondo a mí mismo para comentar otro fallo más. Es relacionado con la tarjeta SIM. Ya me ha pasado 2 veces esta semana y es que de repente me aparece el icono de arriba como que no hay tarjeta SIM introducida (sin haber recibido ningún golpe ni nada). Lo que hago es reiniciarlo...

    Otra cosa que me he dado cuenta es que usando el Google Fotos como la herramienta de galería en caso de estar sin cobertura totalmente (estaba en la sierra) no me permite ver mis fotos. He de comentar que tengo todas las fotos en local y tengo desactivado todo tipo de copia de seguridad y de sincronización pues únicamente quiero usarlo como aplicación de galería. Utilizo el Google Fotos porque es la aplicación por defecto que se abre desde la aplicación de cámara para ver las fotos tomadas.

    Gracias y un saludo.


  • Moderador

    Hola, @dani_glez7 :

    Con respecto a la incidencia con la SIM ¿has probado con otras SIMs para ver si ocurre? ¿has probado en la otra ranura de la SIM?

    Con respecto a la incidencia con Google fotos, deshabilita la cuenta de Gmail de la aplicación Google fotos y de esa manera no te pedirá acceso cuando no tengas cobertura y podrás ver las fotografía de la memoria interna.

    Un saludo.



  • Buenas tardes!

    Desde hace unos días (lo tengo actualizado a esta última versión desde el día que se publicó) la pantalla, en determinados momentos y sin poder relacionarlo con nada, no responde a los "taps" hasta que bloqueo el teléfono y lo vuelvo a desbloquear. Una vez hecho esto, ya responde adecuadamente hasta que pasado un tiempo vuelve a ocurrir. Me pasa ya sea haciendo uso de una aplicación de mensajería, en los menús de ajustes, la galería o con un juego.

    No he instalado ninguna nueva aplicación en este versión del firmware, el uso que le doy es exactamente el mismo que le daba con la 2.5.0 y he probado reiniciando y sigue ocurriendo.

    Alguien más tiene este pequeño pero molesto problema? Qué puedo hacer para solucionarlo? Todo lo demás funciona a la perfección, llevo un año muy contento con el terminal y, por suerte, no tengo ninguno de los problemas que aquí he podido ir leyendo.

    Gracias a todos!



  • @javi_xpro tens que enviar o móvel ao SAT, ja foi reportado previamente

    Me ocorre o mesmo, tenho que enviar também 😞



  • Entiendo @CARLOSMA ante la ausencia de respuesta que no tienen pensado hacerlo compatible otra vez. Solo era para saberlo.



  • @javi_xpro sep, a mi tambien me pasa y me dijeron que lo enviara al SAT