Gasto alto de bateria



  • Hace un par de semanas (tras actualizacion) estoy teniendo problemas con Aquaris X PRO, se descarga un 25% (SIN USO) de bateria en 1 dia y medio (36h). Mi mujer e hijo tienen el mismo terminal y les gasta menos en esas 36h. 

    Pueden ayudarme?? Muchas gracias de antemano.



  • Parece por la imagen que tu señal de red es floja eso hace que este buscando señal y aumenta el gasto de batería de forma considerable.


  • Beta U Plus Oreo

    Por lo que veo en las capturas, @fraesctal, los componentes que más porcentaje de batería se llevan son los de la Red Móvil y los del Sistema.

    Pienso lo mismo que @masteralivex para la primera parte. Te recomendaría cambiar a un modo de red fijo (como 3G en vez de 4G/3G/2G), a ver si mejora ese consumo, ya que no estará buscando redes todo el rato el teléfono si tiene buena señal.

    Para lo de Sistema, quizás se deba a alguna aplicación rebelde en segundo plano. ¿Tienes alguna aplicación tipo antivirus, optimizadores, etc en el teléfono?



  • ¿Un 25 % de gasto de batería en 36 horas te parece mucho? ¿y tienes otros dos terminales en casa que gastan aún menos? por poco uso que le des creo que está demasiado bien. ¿Cuántos días te hacía de batería antes de la actualización?



  • ojalá sacara yo ese rendimiento de batería... creo que no lo consigo ni con el terminal apagado.... jeje



  • @francm Pero ese gasto es recién formateado y sin aplicaciones instaladas, el teléfono pelado según viene de fabrica.



  • Es solo encender y dejar sobre la mesa



  • @francm dijo:

    ¿Un 25 % de gasto de batería en 36 horas te parece mucho? ¿y tienes otros dos terminales en casa que gastan aún menos? por poco uso que le des creo que está demasiado bien. ¿Cuántos días te hacía de batería antes de la actualización?

     Alrefdedor de 7 y medio dias. Es solo encender y dejar sobre la mesa por si recibo alguna llamada.



  • 6 horas despues de las otras capturas y sin tocar el telefono.



  • @fraesctal Guau, pues es una duración espectacular incluso con ese uso que le das. No sabría decirte a qué se debe, porque esta última actualización tampoco ha sido muy importante, más bien menor. Desactiva todo lo que no utilices (bluetooth, wifi si usas el teléfono sólo para llamadas...) a ver si mejora la autonomía ya de por sí muy buena.

    Saludos!!



  • @fraesctal ese consumo no es normal, se te está descargando solo, a mí también me pasa en mi V, pero en mi caso es por la mala cobertura que tengo.



  • El comportamiento habitual de los aparatos electrónicos que están continuamente encendidos, más aún si reciben señales externas (WiFi, datos, bluetooth, llamadas...) es que se vayan descargando con el paso de las horas.
    No entiendo la anormalidad del consumo, sinceramente.


  • Moderador

    Hola, @fraesctal :

    Comentas que restableciste el terminal a datos de fábrica ¿restauraste una copia de seguridad después de realizar el proceso?

    Un saludo.



  • @omarr dijo:

    Hola, @fraesctal : Comentas que restableciste el terminal a datos de fábrica ¿restauraste una copia de seguridad después de realizar el proceso? Un saludo.

     No solo hice el hardware reset con los wipe y el reboot, y configuracion inicial red wifi y listo.



  • Muchas gracias a todos. El problema parece solucionado. A día de hoy esta dando alrededor de 5 días y medio sin uso (37 min de pantalla). La solución fue el cambio de tarjeta SIM, aunque pueda parecer extraño. Lo comento por si le puede servir a alguien. Saludos.


  • Banned

    ¿Como es posible que dure 7 dias @fraesctal ? Eso es imposible... Ami me dura el dia y medio jajaja..


  • MVP

    @ggarher95 "alrededor de 5 días y medio sin uso" 😅


  • Banned

    @lct83 ah no me habia fijado xddd