Actualización 2.5.0 (Oreo 8.1.0) para Aquaris X Pro


  • Administrador

    Hola @magura

    El icono de no molestar aparece tachado cuando debe estar lleno y viceversa.

    Respecto al giro, antes se ponía gris claro al poner modo vertical/horizontal, ahora se queda iluminado.

    Un saludo


  • Beta Cámara BQ X Pro

    @carlosma ostras, no me había fijado en lo del tachado. Es muy sutil, porque al deslizar el menú ya aparece correctamente.

    En cuanto a lo del modo vertical, no recuerdo cómo era antes en el aquaris, pero creo que tiene más sentido como está ahora, y, como decía, es el comportamiento "normal" que veo en otros Android puro.

    Gracias!



  • Hola, ayer me llegó al aquatis x una actualización vía ota del parche de seguridad correspondiente al mes de noviembre y la realicé, pero resulta que esta mañana no se ha despertado el teléfono y, por lo tanto, evidentemente no a sonado la alarma (tengo programado el apagado y encendido automático) lo que si sigue funcionando es el apagado automático.

    Tengo actualizado el teléfono a la última versión de android 8 oreo.

    No se lo que ocurre que cuando realizo cada actualización que le llega al teléfono siempre surge un problema, cómo el del led de notificaciones en la anterior actualización que luego se corrigió con otra nueva.

    Quisiera saber que pasa con estas actualizaciones que siempre estropean algo del sistema operativo.

    Gracias y saludos.



  • @yms84 Eso es genial.

    Finalmente he conseguido solucionar el problema borrando la vinculación del dispositivo desde la app del reloj y en el bluetooth del móvil, y después empezando de cero con el proceso de vinculación. Parece que así ha salido del bucle extraño en el que entró el primer día que lo probé y la conectividad no ha vuelto a fallar por el momento.

    Antes me aseguré que todo estaba actualizado.

    Un saludo



  • Muy buenas!
    Estoy a favor de lo que la gente dice, que las actualizaciones tardan muchísimo más en hacerse y encima cada actualización contiene errores únicos. Me acuerdo antes de que sacaran el X2 que cada mes o incluso menos recibíamos una actualización. Pero bueno me gustaría que sacaran una actualización lo más rápido posible para solucionar errores como la desaparición de la animación al bloquear el dispositivo o como la de el icono en la barra rápida de no molestar.



  • @carlosma Esto que comentas no lo tengo muy claro, yo soy teléfono Orange y siempre me han llegado las otas destinadas a Orange, pues bien hoy me ha llegado la actualización y se me a actualizado correctamente. A sí que ya diréis............


  • Beta Cámara BQ X Pro

    @carlosma el icono de no molestar aparece tachado y gris claro al estar desactivados al activarlo se pone oscuro y tachado, luego al desactivarlo queda gris claro y sin tachar. Al quitar el menú desplegable y volver a abrirlo aparece tachado y gris claro.

    Otra cuestión, se puede poner de nuevo el acceso directo a la carpeta de archivos? O solo se puede hacer instalando una app de gestión de archivos.

    Del resto todo bien



  • @carlosma Hola, necesito ayuda: he actualizado mi dispositivo, y nada más iniciarse, la pantalla solo se ve negra (encendida sin reproducir contenido). Lo único que he podido ver en un mensaje de "el UI se ha detenido", además, cuando llega una notificación, el led parpadea y el móvil vibra. La única función con la que puedo interactuar es manteniendo el botón de encendido/apagado, que muestra el menú con las opciones de apagar y reiniciar. Lo he reiniciado, apagado y vuelto a encender, y nada...

    Supongo que el problema habrá sido alguna de las aplicaciones que uso para modificar la apariencia del sistema, usando permisos de accesibilidad y adb. No pensaba que afectarían a la hora de actualizar, en anteriores actualizaciones no había ocurrido nada. 

    Me imagino que la única solución será restablecer de fábrica.. pero prefiero preguntar por si acaso, y de paso informar.

    Un saludo. :')



  • Hola, buenas noches. Tras actualizar, noto que el rendimiento del X Pro ha bajado bastante, no sé si tendrá que ver con alguna aplicación o es por la actualización, no he notado drenaje de batería ni que el dispositivo se caliente demasiado. YouTube ahora no reproduce los vídeos como antes, al dejar la aplicación en pausa y se vuelve a ella, el vídeo aparece en negro, que se soluciona tras varios segundos, pero a mí al menos me resulta molesto.

    Gracias por leerme. Un saludo.


  • Beta Cámara BQ X Pro Beta U2 Lite Oreo

    No me aparecen los niveles de wifi en ajustes..



  • Hola, desde la actualización anterior no se activa el wifi automáticamente al llegar a casa. Con esta además ha dejado de funcionar el encendido automático del teléfono a una hora determinada.


  • Administrador

    Hola,

    @j-lajarin ¿instalaste la versión BQ? Pásame tu número de serie por chat privado.

    @luisvidal82 lo hemos indicado también, está en estudio el comportamiento de algunos toggles. Respecto al gestor, puedes usar el de Descargas.

    @Vi100et en el mensaje inicial se indica que si hay modificaciones puede provocar fallos. Si sigues igual, prueba a hacer un factory reset desde el recovery (Wipe data), aunque perderás los datos de la memoria interna. En caso negativo, tendrás que hacer Hard Reset.

    @miguelangelar14 reinicia el móvil y mira si te ocurre lo mismo. Si es solo Youtube ve a Ajustes - Aplicaciones - Ver todas las aplicaciones - Youtube - Almacenamiento y borra caché y datos. Reinicia y vuelve a probar.

    @Rak, lo hemos indicado también, está en estudio... es un fallo visual de la versión base y estamos trabajando.

    @Angie1572 como hemos indicado anteriormente, estamos trabajando en solventar esta incidencia. Lamentamos las molestias.

    Un saludo



  • Buenos días,

    Ayer actualicé a la versión 2.5.0 (X Pro) y debo decir que ha sido nefasto: La batería se descarga rápidamente, algunos widgets han dejado de funcionar (como el reloj digital en el escritorio), falla las capturas de pantalla (pone guardando... y no hace nada), falla la cámara (no hace fotos (se queda pensando y no guarda nada) o alguna aparece al cabo de 30 min en la galería) y lo peor, falla el almacenamiento (no deja borrar los archivos. Por ejemplo, si borro una foto y después voy a vaciar la papelera, me vuelve a aparecer en la galería. Tampoco me deja copiar (o mover) los archivos del móvil al PC (puedo ver los archivos, pero se queda "colgado" al intentar hacer el backup al PC y no lo hace). Total, que no puedo hacer un factory reset (porque lo perdería todo). Lo he apagado varias veces y nada.

    Espero que arreglen estos problemas lo antes posible. Porque se suponía que había comprado uno de los mejores teléfonos que tiene bq (X pro) y no tiene ni 12 meses y miren como estoy. Gracias.


  • Administrador

    Hola @dsierraf

    Visto todo lo que te ocurre, te recomendamos que restablezcas a valores de fábrica (tras una copia de seguridad).

    Un saludo



  • @carlosma Buenas tardes, el problema es que me compré uno de los móviles mas potentes de BQ y la solución es que lo pierda todo. Por una actualización que se debería haber testado en este modelo. Entiendo que quien responde no tiene la culpa, pero que esta sea la solución que se da. Pues no debería ser así. Quien ha decidido sacar una actualización creo que debería ser más estricto con los controles de calidad de la misma. Igualmente, gracias por la atención del moderador del chat



  • @carlosma Continúa todo igual, ya había probado borrando datos de YouTube, lo he vuelto a hacer, pero sigue igual. 


  • Administrador

    Hola @dsierraf

    No ocurre a todo el mundo todos los comportamientos que estás teniendo en tu dispositivo. El proceso de actualización normalmente es seguro pero en algunas ocasiones puede generar problemas derivados por miles causas (apps externas, apps inhabilitadas, modificaciones de sistema, etc...).

    Lamentamos que este sea tu caso, pero te recomendamos que para ello hagas una copia de seguridad antes (así no pierdes nada) y restablezcas a valores de fábrica.

    Un saludo



  • @carlosma He reseteado a niveles de fabrica y no se soluciona (sigue dando los mismos errores como lo de captura de pantalla) (Al principio me ha salido el movil en ingles, me ha hecho configurar todo (como cuando lo compras), se han borrado todos los datos, aplicaciones, y configuración. Pero en información del sistema sigue diciendo que tengo android 8.1 y parche de seguridad de noviembre. Con lo que sigue con la actualización de ayer). ¿Hago un hard reset?



  • A mí suena la notificación de los mensajes ( tengo el sonido de aquaris) cuando lo pongo a cargar, antes no lo hacía.

    Solucionado. En sonido está la opción de Sonidos de carga de batería 😅😅😅😅


  • MVP

    @hugobq puedes desactivar esa notificación en Ajustes > Sonido > Ajustes avanzados  > Sonidos de carga de batería.

    Saludos