Google Pay no funciona.



  • El teléfono dice:

    "Couldn't finish setup to pay in stores"
    "This phone can't be used to pay in stores. This may be because it is rooted or altered in some other way."

    Alucino. Tiene algo que ver el firmware 1.6.0? 



  • @mpyllan no creo. Ese servicio depende de Google Play Services. Borra caché y datos de eso a ver si se soluciona esto.

    EDITO: también de Google Play Store. Quizás se haya puesto en modo No Certificado así por las buenas, cosa que pasa a veces y que se soluciona así. 



  • Vuelve a decir lo mismo. Cómo se ve si se ha puesto en modo "no certificado"?



  • @mpyllan ve a Play Store, Ajustes. En la última opción verás si sale Certificado o no. 



  • Aparece:
    "Play Protect certification: Device is not certified"
    no certificado



  • @mpyllan ahí está el problema. En ese estado Google Pay no funcionará. Si no tienes modificaciones hechas al móvil (root, custom recovery...) prueba con borrar los datos y la caché de Play Store. Puede pasar eso después de una actualización de firmware (a mí me ha ocurrido alguna vez en mi terminal, por cierto). 



  • Lo he hecho otra vez y lo mismo.
    Acabo de instalar la que habéis enviado vosotros. La 1.6.0 porque las notificaciones no funcionaban.



  • @mpyllan entonces sólo queda esperar un tiempo hasta que el terminal quede como Certificado. El cambio de estado no se hace de forma instantánea. Hay que esperar un rato por lo menos para volver a comprobar el estado del dispositivo y ver si ya está Certificado. 



  • Sigue igual. Cuánto tiempo hay que esperar? Cuándo saldrá el siguiente firmware oficial para todo el mundo?



  • @mpyllan el tiempo a esperar depende de Google aquí. Todos los firmwares lanzados están certificados, así que, en esta ocasión, parece un fallo de Google lo que se está viendo aquí. Puede ser que en unos días se solucione. No hace falta lanzar un nuevo firmware para corregir eso, ya que este problema viene de factores externos al mismo. 


  • Administrador

    Buenas,

    @mpyllan A mí también me aparecía como "No certificado" y en cuanto he borrado caché y datos ya aparecía como "Certificado". De hecho, al ser un terminal Android One el firmware oficial tiene que estar certificado sí o sí.

    EDITO: Acabo de caer en la cuenta de tu caso. Lo reviso!!!

    Un saludo.