Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Problemas con el arranque (Solucionado)



  • Buenas, mi teléfono ha dejado de funcionar esta mañana debido a que lo tenia enchufado a un conector Mini jack - RCA para comprobar si una etapa de potencia funcionaba, la cosa es que mientras lo comprobaba el conector RCA ha tocado una parte de la etapa que hacia masa y el teléfono se ha reiniciado. Después de reiniciarse me ponía que no había ninguna señal de red de móvil entonces he dado al botón de reiniciar para ver si se solucionaba y no se ha vuelto a encender, el teléfono en un principio arranca, sale el logo de BQ con los puntitos y luego se apaga, me deja entrar al recovery y explorar las opciones que tiene, he hecho un "wipe data" y no ha funcionado. Sé que posiblemente haya achicharrado el teléfono con los 12VDC que han pasado por el conector de los auriculares,  pero porque me deja entrar en el recovery, explorar todas las opciones y también si lo pongo a cargar todo parece correcto, se enciende el LED rojo (cuando esta al 90 y pico % se pone verde), se enciende la pantalla con el icono de la batería en medio y el porcentaje de carga debajo del icono. 

    Existe alguna posibilidad de solucionar este problema?, un saludo. 


  • Moderador

    Hola, @JZeTa :

    Puedes probar a reinstalar el sistema por medio de hard reset y descartar por completo software. Facilítame por chat privado tu número de serie para que puedan facilitarte el proceso.

    Un saludo.


  • Moderador

    @JZeTa Como el problema se resolvió por medio del hard reset dejamos el hilo resuelto.

    Un saludo.


Cerrado