Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

No empareja bluetooth por RSAP



  • Buenas tardes,

    Acabo de comprar un X2Pro y al intentar emparejarlo con el bluetooth del coche (Volkswagen), el cual accede a la sim del teléfono mediante la función rsap, una vez introducido en el teléfono el pin que facilita el coche, el coche da error "Imposible conectar". Y aunque en el teléfono aparece como emparejado, el coche no conecta.

    Anteriormente he venido disfrutando de un X5+ y funcionaba sin ningún problema.

    ¿Alguna solución?

    Muchas Gracias.

    Por cierto, aprovecho para que a quien corresponda tome nota: En las opciones de bluetooth, donde pone "+  Empaejar dispositivo nuevo", pone exactamente eso, Empaejar, nótese que falta un r entre la a y la e.

    Un saludo.


  • Moderador

    Hola, @Kibutz50x

    ¿Puedes indicarnos el número de compilación de tu dispositivo para ver si está actualizado? Lo encontrarás en Ajustes > Sistema > Información del teléfono.

    En cuanto al fallo en el texto, está reportado, gracias 😉

    Un saludo, y ¡bienvenido a la familia X2 Pro!



  • Buenos días @belenm,

    El numero de compilación es 1.5.0_20181019-1223

    He probado desvinculando el dispositivo anterior del coche, desvinculando una smart band que tengo del movil, quitando la segunda sim que tengo en el teléfono para dejarlo con una única pero ni así, nada, no lo consigo... me pide el código, lo meto, me pide autorización para acceder a contactos, se la doy, e inmediatamente me da fallo "Imposible conectar".

    Un saludo.


  • Moderador

    Hola,

    @Kibutz50x Prueba a forzar el enlace con la siguiente aplicación, puede que se sirva para emparejar correctamente de forma inicial:

    https://play.google.com/store/apps/details?id=org.myklos.btautoconnect

    Un saludo,



  • Buenas tardes @oggallego,

    He instalado la aplicación que me comentas pero con idéntico resultado.

    Consigo meter el código y emparejar, como antes, pero luego cuando el coche tiene que "apropiarse" de la SIM dice conexión fallida.

    ¿Alguna otra idea?

    Gracias.


  • Moderador

    Hola, @Kibutz50x :

    ¿Probaste a emparejar el dispositivo con otro manos libres o dispositivo bluetooth? Por ejemplo otro smartphone y comprobar si puedes realizar transferencia de un archivo.

    Un saludo.



  • Hola @edul,

    El dispositivo funciona correctamente en otro coche (marca Ford, bluetooth propio del coche). Y también funciona correctamente al enviar y recibir archivos de otros móviles.

    El problema es el volkswagen y su funcionamiento mediante RSAP (Remote sim access profile).

    En la familia hemos tenido distintos terminales Bq y la experiencia ha sido variada: (M4.5 funcionó correctamente durante una temporada luego de alguna actualización dejó de hacerlo, X5+ (2 terminales) funcionan amboscorrectamente, A4.5 nunca funciono y ahora el X2Pro que tampoco funciona.

    Un saludo.


  • Administrador

    Buenas tardes,

    @Kibutz50x En ese caso, se trata de una incompatibilidad entre ambos dispositivos. Por nuestra parte, siempre tratamos de mejorar este aspecto en cada una de las actualizaciones.

    Te recomendamos que siempre tengas actualizado tanto el teléfono, como el manos libres.

    Un saludo.



  • Hola @lcsanz,

    A esa conclusión también había llegado yo.

    Mi pregunta es si existe posibilidad de solventarla dado que se trata de un problema puro de software. ¿Puede tener que ver que se trate del sistema operativo Android One? Como con el A4.5 tampoco funcionó y si con el M4.5 y X5+...

    Lo que me molesta es venir de un modelo anterior X5+ donde todo funciona perfectamente, elegir un modelo superior de la misma marca, pensando en evitar así esas "incompatibilidades", cerciorarme antes de la compra de que también admite el protocolo rsap y luego finalmente terminar comprobando que no funciona.

    En fin, supongo que no me queda mas remedio que esperar que en futuras actualizaciones se solucione... La esperanza es lo último que se pierde.

    Un saludo.



  • @Kibutz50x  Puedes ayudar a solventarlo enviando la siguiente información, por privado, a un Administrador.

    Logs: Logs generales del terminal. En ellos consta la mayoría de la información.

    Acceder a la aplicación Teléfono, marcar el código *#*#837983#*#* (aparecerá un mensaje Logs enabled) y reiniciar el terminal.
    En la raíz de la memoria del dispositivo (o MicroSD) se creará una carpeta llamada 'Log'.
    Reproducir la incidencia.
    Parar la toma de logs vuelve a marcar el código *#*#837983#*#* en el marcador del teléfono (saldrá el mensaje "logs disabled" y reiniciar el terminal.
    Compartir la carpeta 'logs'. Comprimir su contenido en formato zip o rar previamente.

    HCI Logs: Logs específicos del módulo Bluetooth

    Acceder a opciones de desarrollo (para habilitar este menú debemos pulsar siete veces sobre "Número de compilación").
    Activar la casilla 'Registro de búsqueda de HCI Blueooth".
    Reinicia el móvil.
    Al activar el Bluetooth del terminal se creará un archivo llamado 'hci_snoop(fechayhora).cfa'.
    Reproducir la incidencia.
    Compartir el archivo.
    Para parar la toma de los HCI logs únicamente debes desactivar la casilla 'Registro de búsqueda de HCI Bluetooth" y borrar el archivo.

    Con esa información podrán ver qué es lo que está fallando a la hora de emparejar el teléfono 🙂

    Saludos!