Los botones de la pantalla no van bien



  • Hola! Pues como digo en el título, los botones h de House, atrás y el otro que no sabría cómo llamarlo no van bien, a veces cuando los pulso no funcionany otras veces s no funcionan y en un instante hacen todas las pulsaciones que he echo.


  • Beta U Plus Oreo

    Tiene pinta de fallo en el táctil de los botones hápticos. Contacta con Soporte:
    https://www.bq.com/es/support/
    Mientras tanto, puedes usar la navbar como alternativa para el uso del móvil.



  • Este móvil tiene el enorme fallo de que si activo la narbar desactiva los botones normales y no pasa siempre, solo algunas veces.



  • @Jesús_ Según tengo entido no es un fallo; está programado para que sea de esta forma; en mi opinión al fin y al cabo es algo lógico, si no usas los hápticos, usas los que hay dentro de la pantalla.



  • Comprendo, en mi caso los lapticos no tienen luz ni forma de saber dónde están en la oscuridad y por ello he usado alguna vez los de pantalla pero al usar los otros por comodidada la luz no funcionan, entonces por poner el de pantalla, solo acabo perdiendo una parte de la pantallay del móvil. Pero bueno,a lo que íbamos ¿Cuál creeis que es error físico lo de los botones? No pasa siempre, solo de vez en cuando, por ello pensé sin tener ni la más mínima idea que podía ser más de memoriao algo porque hay veces que todas las pulsaciones las da dedo después de un golpe.


  • Beta U Plus Oreo

    @jesús_ vamos por partes (te digo desde la experiencia de mi U Plus, supongo que en tu terminal irá igual, corregidme si me equivoco):

    -Cuando enciendes la navbar (botones software) los botones "físicos" se desactivan

    -Cuando desactivas la navbar, los botones "físicos" se activan

    Si, con la navbar desactivada, los botones hápticos dejan de funcionar a ratos, puede ser por dos causas:

    -Problema puntual de software: si sólo ocurriera una vez, no creo que fuera por problemas en los botones táctiles
    -Problema de hardware: si te ha sucedido de forma continuada a lo largo del tiempo.

    ¿Te está ocurriendo únicamente en la versión del firmware que tienes (Ajustes, Información del Teléfono, Número de Compilación)? ¿O ya llevas largo tiempo así?



  • Pues ahora que lo dices creo que puede ser que sea desde la actualización.


  • Beta U Plus Oreo

    @jesús_ entonces vamos más a la hipótesis de problema puntual de software. Haz copia de seguridad de datos y contactos, y restablece el teléfono de fábrica, configurando desde cero el mismo en el primer arranque. Si, a partir de aquí, los botones hápticos funcionan bien, se descarta completamente un problema hardware de los mismos. 



  • Creo que podré hacerlo.


  • Beta U Plus Oreo

    @jesús_ bien 👌. Si tienes alguna duda, no te cortes en preguntar. 



  • Ok, gracias


  • Beta U Plus Oreo

    @jesús_ de nada 🙂