Notificaciones whatsapp



  • Hola,las notificaciones de whatsapp no suenan algunas veces,es un problema que ya tenía antes de actualizar...en mi caso no se ha corregido...sé que era un problema reportado antes de la última actualización...le ocurre a alguien más?el led funciona perfectamente excepto en notificaciones de gmail y outlook.

    Saludos.



  • WhatsApp está dando muchos problemas con Android Nougat o superior en el tema notificaciones, especialmente en el LED (es la propia app de WhatsApp quien controla esto). Si no funcionan bien las notificaciones, haz backup de los mensajes en Google Drive, borra datos y caché de la app, y vuelve a configurarla restaurando los mensajes. Pienso que esto debería ser comunicado también a los desarrolladores de dicha aplicación para que lo revisen.



  • @impreza233 gracias...voy a probar.
    Saludos



  • @lolinr de nada 🙂 Prueba a ver.

    Un saludo igualmente. 



  • A mi me pasa lo mismo, desde la actualización los WhatsApp no suenan, probare a borrar todo a ver si se soluciona.



  • Con las notificaciones de WhatsApp no tengo problemas pero alguna apk como social drive no funcionan des de la actualización
    Le ocurre alguien ?



  • Buenas tardes, a mí me ocurre lo mismo, desde la última actualización los washapp no se escuchan.
    Un saludo.



  • @escapada lo de Social Drive sí me parece más raro. Por lo tocante a WhatsApp, borrando datos de la app (con su copia de seguridad en Google Drive) podría ser suficiente para solucionar esto. Pero, para esa app, intenta comprobar, tanto en el apartado de Notificaciones de los Ajustes, como en los ajustes de dentro de la app, si esa configuración está en orden.



  • @federico-madrid dijo:

    Buenas tardes, a mí me ocurre lo mismo, desde la última actualización los washapp no se escuchan. Un saludo.

     He estado trasteando y resulta que tras la última actualización, la aplicación Washapp ha cambiado la configuración de todos los tonos y los ha puesto como "ninguno", así que invito a que lo reviséis y comprobéis. Yo lo he revisado y he vuelto a poner los valores bien y me funciona perfectamente.

    Un saludo y espero haber aportado algo.



  • @federico-madrid gracias, compi!!! Entonces, con esto se confirma que es un bug del WhatsApp, introducido en las últimas versiones de la app, por lo que parece.