Problema con la bateria al cargar



  • Hola buenas noches, resulta que desde la ultima actualización mi BQ Aquaris X no hace cargas completas,al llegar al 100% de bateria al cargar dejandolo la bateria empieza a bajar y para que llegue tengo que volver a desenchufarlo y enchufarlo, debo decir que el movil tiene ya 2 años y siempre he realizado ciclos de carga completos y buenos, a parte de no usar ccleaner ni aplicaciones por el estilo.¿Alguien puede decirme si esto que sucede es normal? Un saludo y gracias.


  • Beta U Plus Oreo

    Veamos varias cosas...

    En primer lugar, @gustavogarcia, lo de que baje rápidamente del 100 al 95% suele ser normal en la mayoría de los casos. Pero veo que, en este caso, hay comportamientos extraños incluso en la carga.

    @manolomartinez @gustavogarcia, pienso que se ha descalibrado la batería. Para volver a calibrarla (y comprobar o descartar que esto sea un fallo más grave), haced esto:

    -Usad el teléfono hasta que se agote la batería por completo
    -Poned a cargar el teléfono, apagado, con el cargador, hasta que llegue al 100% (o hasta que haga el amago, tal y como decís)
    -Cuando llegue a la capacidad máxima, dejad el teléfono apagado y conectado al cargador media hora más. No enciendáis ni desconectéis el teléfono del cargador bajo ninguna circunstancia (aunque llegue al 98%, da igual).

    Con esto habrá un punto de partida para ir investigando el origen del problema. Probad también con otros cargadores a ver si ocurre lo mismo.


  • Moderador

    Hola,

    @impreza233 por el momento no hemos reproducido ni tenemos constancia de que esto pueda ser un bug. Solo quiero aclararlo para que no se genere confusión. Por otro lado, como comentas, os recomiendo @manolomartinez y @gustavogarcia que hagáis el proceso de calibración de nuevo.

    Un saludo.


  • Beta U Plus Oreo

    @belenm de acuerdo 👍. Voy a editar mi comentario para evitar, como bien dices, esa posible confusión. Gracias por aclarármelo 🙂