Aquarius X your device is corrupted



  • Buenas noches

    Desde que se me actualizó a Oreo no me ha dado más que problemas el dispositivo. He estado leyendo otros hilos con el mismo tema pero no me aclaran nada. Decir que yo no tengo el movil ni rooteado, ni opciones de desarrollador ni gromenaur ni ná... yo lo uso para el wasa, el feisbu, cotillear por interné y mandar mails. Que no me gusta complicarme la vida. 

    Hace unas semanas me salió este problema, le hice el hard reset con el Flash Tool, y todo bien (gracias BQ por los tutoriales para dummys). Pero desde hace un par de días otra vez me iba super lento y se me colgaba (me pasó la vez anterior) y hoy otra vez el rollo del device is corrupted. Me he quitado la mitad de las aplicaciones en el primer hard reset, no uso aceleradores ni herramientas de limpieza... 

    No se que le pasa al teléfono, entonces he dicho, tengo tres opciones, hacerle un exorcismo, tirarlo por la ventana, o escribir aquí... y en esas estamos

    Otra cosa, desde que tengo el Oreo, desde ese mismo día, tengo que configurar manualmente desde el coche el audio bluetooth porque se desconecta automaticamente. Cada vez que me monto en el coche. El bluetooth para llamadas telefónicas sí me conecta bien. 

    Si alguien sabe que le pasa a mi futuro pisapapeles, que me de luz. 

    Gracias. 


  • Moderador

    Hola, @irina

    Si ya hiciste Hard Reset y te ha vuelto a ocurrir, quizás lo mejor es que revisemos el dispositivo en el SAT por si la placa base está dañada. Puedes solicitar una llamada desde el siguiente enlace: https://www.bq.com/es/support/

    En cuanto a lo del Bluetooth, ¿has probado a eliminar del manos libres todos los dispositivos, también desvincular el BQ del manos libres, y volver a vincular de cero?

    Un saludo.



  • Hola Belén

    Si, en cuanto al bluetooth borré todo, tanto en el móvil como en el coche

    Se me ha olvidado añadir (que lo acabo de ver en otro hilo) que también me sale el mensaje "la aplicación Facebook ha dejado de funcionar" como 300 veces al día, he instalado y desinstalado la aplicación pero no le he encontrado solución

    Mañana llamo a ver qué podemos hacer con el dispositivo


  • Moderador

    Hola, @irina

    Lo del Facebook es error de la aplicación, ya hay un hilo sobre ello con sus soluciones: https://www.mibqyyo.com/topic/101884/mensaje-aplicación-facebook-ha-dejado-de-funcionar/ Comprueba que tienes la aplicación actualizada, si es así, tienes que desactivar la optimización de batería de la app desde Ajustes > Aplicaciones y notificaciones > Ajustes avanzados > Acceso especial de aplicaciones > Optimización de batería > Todas las aplicaciones > Faccebook > No optimizar

    Un saludo.



  • Hola @irina, no se si habras visto en unos mensajes anteriores que a mi me pasó lo mismo, y en mi caso era la placa base; lo mandé a reparar y en una semana ya lo tenía; me lo gestionaron desde la tienda de Valencia.

    Ahora funciona sin problemas.