Problema teclado Gboard



  • Os pasa a alguien esto?.

    Resulta que le quité al teclado la vibración al pulsar tacos, y habilité el sonido y le varíe el porcentaje de sonido, más bien bajo.

    Pues resulta que cada vez que reinició el terminal, o bien, a la noche como lo pongo en modo avión, o en silencio, a la mañana siguiente lo tengo sin sonido en el teclado. Me voy a la configuración y está todo activado. Tengo que desactivar y volver a activar el sonido para volver a tenerlo. Es muy extraño, la verdad.

    Qué puedo hacer?.

    Gracias.


  • Beta U Plus Oreo

    Quizás sea un bug de la aplicación Gboard. Para confirmar o descartar esto, borraría datos y caché de Gboard, y configuraría de nuevo el sonido. Si no fuese bien así, contactaría directamente con Google en la sección Ayuda y Sugerencias de esa aplicación para comentarles el caso.



  • @impreza233 dijo:

    Quizás sea un bug de la aplicación Gboard. Para confirmar o descartar esto, borraría datos y caché de Gboard, y configuraría de nuevo el sonido. Si no fuese bien así, contactaría directamente con Google en la sección Ayuda y Sugerencias de esa aplicación para comentarles el caso.

     Gracias. Probaré a ver qué pasa.


  • Beta U Plus Oreo

    @francisco-nuñez de nada 🙂 Prueba a ver. Por cierto, ¿estás en el canal estable, o en la beta de Gboard? Es posible que, en las versiones beta, estos comportamientos sean más habituales debido a los continuos cambios en la app en cuestión. 



  • Bueno, he probado y como bien dices es problema de la aplicación. No del sistema. Tengo otro terminal y pasa lo mismo. Cuando se reinicia pierde la configuración. Iré haciendo pruebas y miraré esto que dices.
    Gracias.


  • Beta U Plus Oreo

    @francisco-nuñez bien 👍. Entonces es posible que, en futuras revisiones de esta aplicación, se solucione ese problema. Mira eso del canal Beta o Estable de la aplicación, y comprueba a ver si se resuelve la situación.