Actualización 2.3.0 (Oreo 8.1.0) para Aquaris X Pro



  • @adriian_burg A mí me ocurre lo mismo, por lo que tiene pinta de que no es hardware. Yo lo borraré de fábrica haciendo antes una copia de seguridad.


  • MVP

    @txentxubros si no funciona, contacta con soporte.

    Saludos



  • Buenas tardes. Que cabreo tengo con el Aquaris pro, de mal en peor. Me empezó dando problemas por que se apagaba solo, se supone que lo arreglan, deja de funcionar el sensor de proximidad y no puedo cortar llamadas hasta que el otro cuelga, así que cuando salta el contestador me quiero morir (por no decir una burrada), se me desconfiguran todos los dispositivos que tenía por bluetooth, por que la 2.3.0 tiene un defecto. Lio la de San Quintín para desbloquear el teléfono para instalar la versión 2.2.0, que según ustedes si funciona el bluetooth, y cuando lo consigo, al reiniciar, el teléfono que es muy listo, el tonto debo ser yo, se actualiza solo a la "m......" de la 2.3.0, vamos de traca.
    Seguro que a alguno le hace mucha gracia, pero a mi ninguna, que no es un teléfono barato para estar con estos problemas. Descuiden que la publicidad que haré de la marca será buena.
    ¿Cómo puedo conectar por bluetooth a mi Garmin y a mi coche a la impresora y a todos los sitios que me dejó de funcionar con la 2.3? y ¿cuando van a sacar la nueva versión que solucione este grave problema?


  • MVP

    @andresm para que no se te actualice sólo durante la inicialización tienes que hacer la misma sin conexión a la red WiFi, con datos móviles. Una vez inicializado ya puedes conectar a la wifi y descargar las aplicaciones, etc.

    Saludos



  • Ya he tenido que restaurar entre unas cosas y otras, tres veces el teléfono, y no lo haré una cuarta. Me acordaré de todo lo malo que me ha proporcionado el teléfono, para cuando me pregunten, y esperaré a que saque otra versión que solucione lo del Bluetooth, a ver si en la siguiente lo consiguen, y lo de no conectar la WiFi lo podían decir en las instrucciones para el Firmware Flash Tool.


  • MVP

    @andresm para otra vez me estaré calladito. Tan sólo trataba de ayudarte pero como veo que mis palabras no son bienvenidas me callaré para otra vez.

    Y lo mismo que te acuerdas de todo lo malo, también te podrías acordar de lo bueno (aunque sea poco), y que hay gente que intenta ayudarte, pero no… eso mejor no.

    En fin… supongo que el mes que viene habrá una actualización, espero que entonces se solventen tus problemas.



  • @willyfog , Lamento haber sido borde y agradezco la ayuda sinceramente, pero cuando ves que toda la información que tienes en el móvil está en peligro y cada vez que intentas algo tienes que empezar con todo el proceso desde el inicio te cabreas, y ahora, que paso a la versión 2.2.0 y veo que toda la configuración que tenía en el móvil no la puedo recuperar, pues te vuelves a cabrear. Pero eso no quita para agradecer de veras los intentos de ayuda.
    Y espero esa actualización como agua de mayo. Voy a seguir descargando aplicaciones y configuraciones. Solo falta que encima no conecte el Bluetooth



  • pues no me conecta el Bluetooth tampoco con la 2.2.0, para estar contento.


  • Moderador

    Hola, @Andresm :

    Hemos podido comprobar que con una versión anterior de la aplicación de Garmin (versión 3.20.3) el funcionamiento es correcto. instala esa versión de la aplicación.

    Un saludo.



  • @omarr dijo:

    Hola, @Andresm : Hemos podido comprobar que con una versión anterior de la aplicación de Garmin (versión 3.20.3) el funcionamiento es correcto. instala esa versión de la aplicación. Un saludo.

     Gracias, lo intentaré, pero tampoco me funciona en el coche ni con la impresora, es un verdadero fastidio y con el cambio a la versión anterior he perdido toda la configuración del teléfono. 


  • Moderador

    @Andresm prueba a instalar la versión de la aplicación Garmin que te comentamos y nos comentas si funciona.

    Un saludo.


  • Banned

    Hey chicos, ¿creéis que saldrá una actualización nueva a partir de Enero para las bq X? Espero que si que va siendo hora jeje.
    No tengo ningún problema con mi bq X Pro la última compilación disponible (Android O), estoy bastante satisfecho con el terminal ya que cumplirá su primer año y medio, y por otra, mi M5 ya tiene oficialmente más de dos años (Android N)..

    Muy orgulloso de que den guerra todavía a mis bq y ya me planteo adquirir otro bq cuando deje de dar soporte a mi X Pro (a la espera de un nuevo top de gama) 😄 🤗



  • @gustavogarcia según su comprimiso deben sacarla por esas fechas

    A tu X Pro aún le queda soporte por delante (piensa en Pie)😉


  • Banned

    @r23r ya ves, vi por Youtube el Android Pie y me ha quedado con las ganas 😆 



  • Hola. Mi teléfono se desconecta solo del wifi al no utilizarlo durante un tiempo que puede ir de los 15 minutos a las horas. Esto pasa desde la última actualización. ¿Es esto normal?


  • Moderador

    Hola,

    @JaimeS ¿Te ocurre con todas las redes a las que te conectas? Prueba a borrar la red guardada y a configurarla de nuevo con la contraseña para comprobar si vuelve a suceder.

    Un saludo,



  • @oggallego Gracias, pero no funciona, se sigue desconectando. Con el repetidor wifi, que es un ssid diferente, también pasa.


  • Moderador

    Hola, @JaimeS

    No me ha quedado muy claro, ¿solo te pasa en la red wifi de tu casa, repetidor o no, o también en cualquier otra? ¿Trabajo, en otra casa, etc.?

    Un saludo.



  • @belenm Hola, disculpa que no me explicara bien. Sólo puedo probarlo en casa. Me ocurre tanto conectado al router como al repetidor. Y ha sido desde que actualicé el teléfono. Fue una actualización limpia además.
    Gracias.


  • Moderador

    Hola,

    @JaimeS Te recomiendo que compruebes si te pasa con cualquier otra red que no sea la de casa, para descartar que el fallo sea general o en particular con tu red. Si la incidencia ocurre con varias redes, te recomiendo borrar los ajustes de red para poder configurar las contraseñas y redes de nuevo.

    Un saludo,


Locked