fondo de foto completamente verde.



  • Hola, tengo el móvil desde hace menos de 10 días y hasta ahora las fotos salían bien pero no había probado a hacer a objetos pequeños. Hoy lo he intentado y al principio han salido medio bien (aunque no consigue que enfoque demasiado bien de cerca) pero de repente me sale el fondo completamente verde. Las fotos las hago a plena luz sobre un fondo color crema y además había hecho ya varias cuando me ha pasado. Intento hacer una foto de lejos y sale bien pero de nuevo al volver  a objetos pequeños, el fondo primero más oscuro y luego verde. Por más que muevo la cámara por si es falta de luz no hay manera.  De fotografía entiendo lo justo por eso no he cambiado nada, por lo menos conscientemente. ¿Alguien me puede decir qué estoy haciendo mal?  Muchas gracias



  • En primer lugar revisa que tienes tanto el firmware del terminal actualizado como las apps (principalmente la cámara BQ).
    Si tienes todo actualizado, entra en Ajustes/Aplicaciones/Cámara BQ/Almacenamiento y borra los datos. Reinicia el terminal y prueba si se ha solucionado.



  • Respecto al enfoque, el sensor tiene una distancia mínima de enfoque de 10/12 cm.



  • Hola gracias, ¿cómo sé que está todo actualizado? Cuando lo abrí por primera vez él sólo se fue actualizando pero no sé si quedan cosas. Por otro lado un móvil que tiene no más de 10 dias ¿es posible que ya haya que borrar datos? no lo veo normal pero lo haré en cuanto sepa si está actualizado o no. Muchas gracias



  • @zitiz

    Ah, vale. Antes tenía un E4.5  y enfocaba bien a la distancia que he hecho estas fotos por eso creía que sería igual. Bueno es saberlo 🙂



  • Borrar datos solo de la app cámara. Eso eliminará los ajustes y así puedes saber si es por un problema de configuración.

    Entra en Ajustes/Información del teléfono y mira el Numero de compilación para ver el firmware del terminal.
    Para la app Cámara entra en Play Store y revisa si está actualizada.



  • de la cámara tengo la versión 3.8.16
    Es esa la más actualizada? Gracias



  • He borrado los datos tengo la versión 3.8.16 que creo que es la correcta y nada, las fotos siguen saliendo verde. Lo curioso es que en interior que hay menos luz, no se pone el fondo así y salen mejor



  • Entonces te recomiendo que contactes con camera@bq.com



  • Vale, muchas gracias. Lo haré. Un saludo