Problemas con Android Auto



  • Buenas noches.

    Hace 2 días descargué la aplicación de Android Auto, y cuando intento arrancarla me sale el error "Parece que Servicios de Google Play no funciona en este momento". Tengo la última versión de Google Play Services y de Android Auto. ¿Alguien sabe a qué se debe este error, y si se puede solucionar?


  • MVP

    Hola
    Indica por favor el número de compilación y si estás utilizando Aptoide o similares, o estas en la beta de los servicios de Google Play.

    Saludos



  • El número de compilación es el 2.2.0_20180713-1010. Y no tengo Aptoide ni estoy en la beta de Google Play Services. De hecho he probado a instalar versiones anteriores de los Servicios de Google Play, pero sigue dando el mismo error.


  • MVP

    A mi me funciona correctamente con esa compilación. Me extraña el mensaje que te sale, porque lo normal es que te diga que no se puede iniciar Android Auto en este momento, nada de servicios de Google Play.
    ¿Tienes deshabilitada alguna aplicación? ¿Tienes aplicaciones de optimización, antivirus o seguridad? ¿Has probado con distintos cables?
    Saludos

    PD: olvida lo del cable xD, acabo de ver que no mencionas que lo conectes a un coche.



  • Por si acaso he ido a mirar si tenía alguna aplicación inhabilitada, pero no, no tengo ninguna, de hecho me parecía raro, por todo el espacio que tiene el móvil 😂. Y no, no tengo tampoco software de antivirus, optimizadores ni nada de ese estilo, eso en mi móvil no entra...😂


  • MVP

    Pues sí que es raro compi xD. Cosas que se me ocurren que puedes probar:

    • Desinstalar Android Auto y reinstalarlo (si no lo has hecho ya).
    • Prueba a reiniciar en modo seguro y probar.
    • Verificar las versiones de Google Play y de Android Auto. Yo tengo 14.3.66 y 3.6.583534 respectivamente.
    • Verificar que tengas concedidos todos los permisos a Servicios de Google Play.
    • Borrar caché de Servicios de Google Play y reiniciar.
    • Borrar datos de servicios de Google Play y reiniciar. No me gusta demasiado hacer esto, déjalo como penúltimo recurso.
    • Volver a la versión de fabrica de Servicios de Google Play (Ajustes > Aplicaciones > Servicios de Google Play > Menú Desinstalar actualizaciones) y reiniciar. Esto tampoco me gusta demasiado, así que como último recurso (por ahora).

    Cuando borres datos de Servicios de Google Play o devuelvas a la versión de fabrica seguramente tengas que reconfigurar la cuenta de copia de seguridad, etc.

    Espero que te sirva algo de esto.

    Saludos



  • Buenas,

    Me sale exactamente el mismo error.
    ¿Pudiste solucionarlo al final?

    Gracias!


  • MVP

    @guidix7 puedes indicar por favor el modelo de tu terminal y número de compilación?

    Saludos