Rayas a colores al desbloquear el terminal



  • Hola

    Desde hace unos días, en ocasiones , al desbloquear el terminal sale esa pantalla como en el video, e incluso tengo que algunas veces volver a bloquearlo, para desbloquear porque el terminal no reacciona.

    Una vez desbloqueado todo funciona bien, y solo sucede en ocasiones, unas veces varias seguidas o durante tiempo no

    http://es.tinypic.com/r/2ugp43...


  • Moderador

    Hola, @miguelgrado :

    Para poder indicarte de la manera más exacta posible, por favor, facilítanos el número de compilación de tu dispositivo. Puedes encontrarlo dentro de ajustes, sistema, información del teléfono y número de compilación.

    Un saludo.



  • 140_20180830-1036


  • Moderador

    @miguelgrado Gracias por los datos. Hemos tratado de visualizar el vídeo pero no podemos. ¿Podrías compartirlo por un enlace desde Google Drive?




  • Moderador

    Gracias @miguelgrado . ¿Tienes algún launcher instalado? De ser el caso lo desinstalamos y comprobamos de nuevo sin el launcher. Por otra parte ¿Recuerdas si el problema apareció tras alguna actualización?



  • Tengo el Nova Launcher, pero lo tenia antes de empezar los errores, pues estos son recientes y el Nova lo tengo casi desde que tengo el terminal, en Julio.

    No estoy seguro, puede que aproximadamente desde la ultima actualización del terminal, que fue hace 22 dias, pues mas o menos...no puedo decir con exactitud.

    Comprobare quitando el launcher y comento el resultado


  • Moderador

    De este modo descartamos esta posibilidad @miguelgrado. Quedamos a la espera de tus comentarios y ver el resultado.

    Un saludo.



  • Pues el Launcher no es.....

    Como dato, y no se si sera casualidad, la mayor parte del tiempo me sucede después de tener el teléfono en el bolso del pantalon, boca abajo...lo saco, y si inmediatamente desbloqueo, suele suceder....

    Voy a hacer unas comprobaciones y comento


  • Administrador

    Hola,

    @miguelgrado ¿Legaste a desinstalar Nova o simplemente seleccionaste Launcher3 como app predeterminada?

    Un saludo.



  • Hola

    Primeramente probé a simplemente , desactivar el Launcher dejar el de BQ y parece que el problema si se reproduce igual

    En estos momentos lo tengo desinstalado, y voy a probarlo bien y comento

    Saludos


  • Administrador

    oki, quedamos a la espera



  • Hola

    Pues no es problema del launcher

    Saludos


  • Administrador

    Hola,

    @miguelgrado ¿Nos puedes indicar qué pruebas has hecho? Imagino que desinstalar Nova.

    A mí me preocupa más el hecho de que indiques que a veces te ocurre varias veces seguidas o durante un tiempo. ¿A qué te refieres exactamente cuando dices "durante un tiempo"?

    También has comentado que el problema aparece normalmente al desbloquearlo. De ahí entiendo que también te sucede en otras circunstancias ¿cuáles?

    PD: No tengo ya acceso al vídeo. ¿Podrías subirlo a Drive y enviarme el enlace, por favor?

    Un saludo.



  • Hola

    Las pruebas, fueron primero desactivando Nova y posteriormente desinstalado Nova,,y se reproduce el problema en ambos casos.

    El problema es siempre al desbloquear el terminal..una vez desbloqueado funciona sin problemas.

    El problema es independiente del medio para desbloquear..huella. patrón con el boton de encendido etc

    El problema a veces se produce varias veces consecutivas, al desbloquearlo...y después pueden pasar horas y no se reproduce.

    Al desbloquear a veces sucede durante un segundo solo o aveces esta con esa barras 2 o 3..y en ese caso al desbloquear el terminal responde mal y tengo que bloquear de nuevo y desbloquearlo y entonces todo bien.

    https://db.tt/qF2C4VF6kT


  • Administrador

    Hola,

    @miguelgrado Muchas gracias por todo. Con tu permiso me guardo el vídeo para así poder revisar tu caso junto a los compañeros de TP (Touch Panel). En cualquier caso nos vamos adelantar un poco a lo que nos puedan necesitar y te voy a pedir que, por favor, actives los logs y que me los envíes.

    Lo que necesitaría es que activaras los logs, reprodujeras la incidencia, pararas los logs y me los enviaras por privado.

    Los pasos concretos son los siguientes:

    1. Acceder a la aplicación Teléfono, marcar el código *#*#837983#*#* (aparecerá un mensaje Logs enabled) y reiniciar el terminal.
    2. En la raíz de la memoria del dispositivo (o MicroSD) se creará una carpeta llamada 'Log'.
    3. Reproducir la incidencia y anotar la fecha y hora.
    4. Parar la toma de logs. Para ello solo debes marcar de nuevo el código *#*#837983#*#* en el marcador del teléfono (saldrá el mensaje "logs disabled" y reiniciar el terminal.
    5. Compartir la carpeta 'logs'. Comprimir su contenido en formato zip o rar previamente y subirlos a un servidor online, compartiéndonos el link de acceso.

    Por cierto ¿has llegado a restablecer de fábrica?

    Un saludo.



  • Ok, haré lo de los lgs y en cuanto salga el problema, paro de guardarlos y te envió

    Por ahora no he restablecido el terminal ( es algo que me gustaría solo hacer si no hay mas remedio..)


  • Administrador

    Hola,

    @miguelgrado De acuerdo, perfecto.

    Nosotros tampoco queremos que restablezcas (al menos por ahora), de ahí que estemos intentando ver otras posibilidades.

    PD: Los logs envíalos por privado indicando la fecha y hora bitte.

    Un saludo.



  • Hola

    Te los envio..tardo casi 24 horas en repdroducirese de nuevo...

    Saludos


  • Administrador

    Hola,

    @miguelgrado De acuerdo, ahora reviso tu privado 😉

    Un saludo.


Locked