Lentitud en abrir imagenes con ​QuickPic o Google Fotos



  • Buenos días,

    Estoy bastante decepcionado por como el móvil visualiza las fotos cuando se amplian, ya que tarda un buen rato en enseñar las fotos con sus pixeles reales.

    He instalado en mi móvil la aplicación QuickPic (v4.7.4), que utilizaba anteriormente en mi otro móvil y que considero muy buena, y con gran sorpresa he descubierto que tarda muchísimo más en visualizar las imagenes cuando le doy a ampliar (sobretodo fotos realizadas con mi cámara reflex, pero pasa lo mismo también con las que he tomado con la cámara del móvil, aunque en menor medida). 

    He realizado unas pruebas con mi móvil anterior (que tenía 2GB de RAM y un procesador de 4 nucleos de 1,5GHz) y las imágenes se visualizan con sus pixeles reales al instante, en cambio con el Aquaris X Pro tardan a veces más de 5 o 6 segundos.

    El comportamiento con Google Fotos es algo mejor, pero tampoco es instantaneo como debería de ser con un terminal de estas caracteristicas.

    Me pregunto si alguien más tiene este tipo de problema?

    Algún consejo sobre como poderlo solucionar (que no sea el clasico hard reset..)?

    Muchas gracias,
    Saludos!

    Alessandro


  • Moderador

    Hola,

    @ianne83 ¿Tienes el teléfono actualizado a Oreo en la versión 2.2.0? ¿las fotos las tienes almacenadas en la SD o en la memoria interna? ¿has probado a borrar la caché de la app para ver si mejora la velocidad de lectura?

    Un saludo,


  • Beta Cámara BQ X Pro

    Acabo de hacer pruebas con todas las apps que me dices y no noto esos problemas. Eso sí, tengo una micro SD clase U3, mira si tienes las fotos en la SD de qué velocidad es


  • Beta U Plus Oreo

    @ianne83 muy probablemente ese problema esté provocado por la lentitud de la tarjeta microSD debido a un posible fallo de la misma, si almacenas el material en este elemento. A poco que cambies a una tarjeta diferente podrías ver diferencia en el rendimiento de este componente.


  • MVP

    @impreza233 has leído que es una tarjeta U3?

    @pedrotrebu prueba a abrir imágenes que estén en la memoria interna a ver si te ocurre lo mismo. Me suena que había un tema que se encontraba en estudio respecto a la renderización cuando se utilizaba el gesto de pinza de determinado modo… @AdrianC creo que lo comentaste tú en algún sitio, ¿puede ser?

    Saludos


  • Beta U Plus Oreo

    @willyfog sí, lo he leído 😉 A veces, la lentitud anormal de una tarjeta SD puede ser un precursor de un fallo en la misma (mi Sandisk Extreme empezó fallando por ahí para, al final, ponerse en modo sólo lectura). De ahí lo que haya comentado. 


  • Administrador

    Hola,

    @willyfog Sip, pero ha llovido desde entonces.... Es más, no recuerdo haber tratado el tema desde hace ya bastante.....

    Un saludo.


  • MVP

    @adrianc mira que el verano y el otoño han sido muy secos 😆 


  • MVP

    @impreza233 es que tal como lo expresas, sin especificar la anormalidad de la lentitud de la tarjeta, parece que las U3 son "lentas", y claro, hablando de tarjetas SD U3 no son lentas.


  • Beta U Plus Oreo

    @willyfog tienes razón 👍. La forma de expresión daba a entender una cosa errónea. Voy a corregir mi comentario de antes para evitar malentendidos. Gracias, compi 🙂


  • Beta Cámara BQ X Pro

    @willyfog acabo de probar en mi móvil y el de mi mujer, y sin problemas en ambos con Google fotos


  • MVP

    @pedrotrebu perdona, se han terminado mezclando las respuestas y pensé que eras tú el que tenías los problemas, el que los tiene es @ianne83 

    Yo tampoco observo ese problema en mi X Pro. @ianne83 comprueba que tengas instalada la última versión de firmware.

    Por otro lado y respecto a la aplicación de galería, QuickPick era una buena aplicación de galería hasta que fue adquirida por Cheetah Mobile y empezaron a ponerle sus "adornos"… Mi recomendación es que la desinstales, pero eres libre de seguir utilizandola por supuesto. Yo utilizo está otra:

    https://play.google.com/store/...

    Saludos



  • Hola a todos, no tengo SD, con lo cual esa lentitud no es debida a eso.
    El sistema está actualizado a la última versión.
    Alguna idea más?
    Gracias por vuestra ayuda.
    Alessandro


  • Beta U Plus Oreo

    @ianne83 ¿has actualizado el firmware recientemente? Yo, en algunas ocasiones, he notado que, después de actualizar el firmware en mi terminal (un U Plus) me iba algo más lento en ciertas tareas hasta pasado un tiempo. Prueba también a reiniciar el terminal, a ver si esto se puede solucionar así.



  • Acabo de instalar la app que sugiere willyfog (foto galería) y sigue siendo lento en abrir las imágenes.



  • Prueba con "Simply Gallery" si con esa va lento hay un problema gordo.



  • @rickd fenomenal! Con esta aplicación las imágenes se cargan al instante!

    Muchísimas gracias! 



  • @ianne83 dijo:

    @rickd fenomenal! Con esta aplicación las imágenes se cargan al instante!
    Muchísimas gracias! 

     Por nada, me alegro de que se haya solucionado.