error constantemente en la pantalla



  • Hola, en este momento estoy con la versión de stock 2.2.0 y desde la media docena de días para acá está constantemente apareciendo un mensaje diciendo que "el facebook ha sufrido un fallo del sistema". Es muy molesto estar teniendo esto siempre en la pantalla ... Será un error de la aplicación o puede que tenga la revisión de seguridad de google ya tener más de 3 meses? Puede incluso ser coincidencia pero es extraño comenzar a surgir a la misma altura. ¿Ya sucedió a alguien más?


  • Moderador

    Hola, @fernoliveira :

    Prueba a entrar en ajustes>aplicaciones>facebook>almacenamiento y borra caché y datos de la aplicación, reinicia el terminal y pruebas si la incidencia se ha solucionado.

    Un saludo.



  • Ya desinstalé y volví a instalar e incluso hice HardReset al etelefono. No resolvió.


  • Moderador

    @fernoliveira , prueba a descargar facebook lite para ver si con esta aplicación ocurre igual.

    Un saludo.



  • desinstaló la aplicación de facebook e instalé una alternativa "Metal". me voy a ver si sucede algo



  • @omarr dijo:

    @fernoliveira , prueba a descargar facebook lite para ver si con esta aplicación ocurre igual. Un saludo.

     Ahora ya no da el error


  • Moderador

    Hola, @fernoliveira

    En ese caso se trata de un problema de la propia aplicación. De momento si lo deseas puedes emplear dicha alternativa, no obstante en futuras actualizaciones de la aplicación es muy probable que resuelvan el problema. Puedes contactar con el desarrollador por medio de los comentarios en Play Store.

    Un saludo.



  • muchas gracias



  • Hola @EduL 

    Tenía que regresar a esta sección porque después de algunas pruebas todavía encuentran muy extraño. He instalado otras versiones de la aplicación facebook que no daban o error y el error sigue apareciendo. He instalado una ROM personalisada (lineageOS) y la aplicación de facebook no atuializada na da error. Después de todo, ¿dónde está el problema? ¿Será de aplicación o de ROM? Es que el error sólo aparece cuando se enciende la pantalla.


  • Moderador

    Hola, @fernoliveira :

    Comprueba que la aplicación de facebook que tienes instalada no es una beta ya que tienes la opción de instalar dicha beta desde play store.

    Un saludo.



  • @omarr dijo:

    Hola, @fernoliveira : Comprueba que la aplicación de facebook que tienes instalada no es una beta ya que tienes la opción de instalar dicha beta desde play store. Un saludo.

     No estoy en el programa beta de la aplicación. Como dije, probé varias versiones e incluso la que antes no daba error, ahora ya da.

    Si el problema fuera de la aplicación, en la ROM LineageOS el error también se presentaba. No? Y en la ROM LineageOS no aparece error


  • Moderador

    @fernoliveira Es posible que el error lo cause la última actualización en determinadas versiones de firmware y por eso con una ROM distinta funcione, en cualquier caso si es un problema generado únicamente en dicha aplicación como te indicamos es recomendable que contactes con el desarrollador de la misma.

    Un saludo.



  • vuelvo a reiterar.....
    Como dije, probé varias versiones de la app e incluso la que antes no daba error, ahora ya da.


  • Moderador

    @fernoliveira si hemos realizado un restablecimiento del dispositivo o hard reset descartaríamos problemas derivados del mismo por software. Por lo que vemos instalaste otra rom por lo que entiendo que esto ya lo hemos descartado.

    Por otra parte nos interesaría saber si contactaste con el soporte de la aplicación para ver si te ofrecieron alguna solución o explicación de lo sucedido con la app.

    Un saludo.



  • Soy portugues y en ocasiones la traducción del traductor de google no es la mejor. Trataré de explicar.
    Como yo estaba constantemente teniendo este error intenté probar con otra ROM. He escogido a LineageOS y después de instalarlo, probé durante un día y no tuve ningún problema con ninguna aplicación.
    Para volver a la ROM original, es obvio que hice hard reset como deben imaginar. Después de instalar todas las aplicaciones, incluso la de facebook el error comenzó a aparecer de nuevo. ¿Hasta aquí lo entendieron todo?
    Bueno, sí, entré en contacto con quien desarrolla la aplicación Facebook pero como era de esperar no me dijeron nada hasta ahora. El error sólo aparece cuando encendemos el ecra. Y hay más personas quejarse del mismo en un grupo del Telegram.
    Gracias



  • Hola, a mi ya no sólo es la app de Facebook, desde ayer también me da el mismo error la app de Travel Club y es muy molesto.


  • MVP

    No creo que tenga que ver una cosa con la otra @Topospain , a no ser que inicies sesión en travel Club a través de Facebook.

    Para Facebook prueba lo que indico en este comentario mío:
    https://www.mibqyyo.com/post/838367

    Saludos