El móvil no se pone en marcha después resetearlo.



  • Después de resetear mi móvil porque me daba problemas, ahora no se pone en marcha cuando intento encenderlo. 

    Si lo conecto al ordenador no aparece como dispositivo, ni se carga,  y comienza a flashear emitiendo destellos de luz pero se queda en negro. Si lo pongo a cargar a la red eléctrica no parece que empiece la carga porque no da ninguna señal y comienza también empieza a flashear.

    Si intento encenderlo presionando el botón de inicio ocurre lo mismo.


  • MVP

    Me temo que es un problema de hardware.
    Pero puedes intentar hacer un hard reset con la herramienta de flash tools.

    Primero, qué dispositivo tienes?

    Un saludo.



  • Gracias por la contestación. Es un modelo antiguo, un BQ Aquaris 5HD, pero quería tenerlo operativo para casos de emergencia.
    ¿Cómo se hace hard reset con Flash tools?


  • MVP

    Sigue este tutorial

    Un saludo.


  • Beta U Plus Oreo


  • MVP

    @lujupe

    Cuando tengas los drivers instalados y la herramienta flash toos preparada me dices para el firmware.

    Un saludo.



  • OK. Ya he llegado a la parte en la que tengo que instalar el firmware desde flashtools. He descargado todos los firmware que había y están, sin descomprimir, en el directorio raiz del disco C.
    Se supone que desde scatter-loading tengo ir al firmware.´ (Mientras tanto tengo el movil conectado y no hace mas que dar señal como que se conecta al mvil y se desconecta continuamente, flasheando todo el rato la pantallas en negro negro-casi da miedo)


  • MVP

    Desconecta el teléfono del ordenador.

    Descomprime el archivo del firmware en una carpeta, abre el programa y selecciona el scatter en la carpeta que has descomprimido.

    Cuando tengas preparada la herramienta, selecciona firmware upgrade y pulsa download. En ese momento, con el teléfono apagado, lo conectas al ordenador.

    Un saludo.



  • He descargado todos los firmware que aparecían, desde el 1.01 hasta el 2.1.0. Cual de ellos tengo que descomprimir?


  • MVP

    El último.



  • Ok. . He intentado ponerlo en marcha pero le costaba un poco y como no tenía mucha batería, se ha apagado y se ha puesto a cargar. Hasta que no lo pueda encender no sabré si realmente funciona pero al menos se está cargando sin dar flashes y lo hace a través del ordenador y también lo hace a través de la red eléctrica.
    Gracias por vuestra ayuda.
    Un saludo,
    Pilar


  • MVP

    Has instalado ya el firmware?



  • Si, y como he comentado parece que ha funcionado porque ha dejado de dar flashes y se ha puesto a cargar(cosa que no había hecho hasta ahora)
    Esperaré a que tenga algo de carga para intentar encenderlo.


  • MVP

    Ok, ya nos contarás.
    Un saludo.