Desconexiones a la red wifi



  • Buenas, desde hace algunas semanas sufro constantes desconexiones a la red wifi incluso estando pegado al router. También he notado que no carga todas las notificaciones como debería. He probado con lo de olvidar y configurar de nuevo la red pero aún así sigue igual. Que puede pasar? Gracias


  • Moderador

    Hola,

    @dgs1991 ¿Has comprobado la intensidad de señal que te ofrece el router? ¿te pasa esto con otras redes? ¿te conectas a una red de 2.4 o 5 Ghz? También te aconsejo comprobar si el terminal está actualizado, deberías tener el número de compilación 2.2.0. (Oreo).

    Un saludo,



  • La señal que ofrece el router es buena, tengo otros móviles en casa y a ninguno le pasa eso. Me pasa tanto con la de 2.4 como con la de 5 GHz . Y si lo tengo actualizado a oreo, 2.2.0_20180713-1010


  • Moderador

    @dgs1991 Descarga esta app y comprueba la señal que te indica a varias distancias:

    https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer

    Puedes hacer captura de pantalla en la opción Medidor de señal, con la distancia al lado del router y a 5 metros aproximadamente. De esta forma podremos ver cómo se está comportando.

    Un saludo,



  • esta es a 5 metros

    Esta es junto al router


  • Moderador

    @dgs1991 La intensidad de señal es correcta. En este caso, puedes intentar restablecer los ajustes de red desde Ajustes> Red e internet> Tres puntos superiores> Recuperar ajustes de Wifi, red movil. Esto borrará las conexiones guardadas. Tendrás que configurarlas de nuevo.

    Un saludo,



  • Acabo de ver algo de lo que no me había dado cuenta, el móvil automáticamente va cambiando la frecuencia de 2.4 a 5 GHz. Y eso nunca me había pasado, no se puede hacer algo para que se quede fijo en la de 2.4 GHz?


  • Moderador

    @dgs1991 Lo normal es que tengas dos redes para conectarte, una en cada frecuencia. Si quieres que solo esté en 2.4 Ghz, basta con eliminar la red guardada de 5 Ghz para que no se conecte.

    Un saludo,



  • Tengo dos redes una para 2.4 GHz y otra para 5 GHz la cual no la tengo guardada para que no se conecte. Pero acabo de ver en información de red (dónde se ve la intensidad de señal, la Mac,...) que la frecuencia va cambiando automáticamente entre 2.4 GHz y 5 GHz 


  • MVP

    @dgs1991 hola

    Prueba lo siguiente:

    • Entra en Ajustes > Red e internet > WiFi > Preferencias de WiFi > Ajustes avanzados > Proveedor de valoración de redes.
    • Si tienes marcada Google prueba a ponerlo en "Ninguno".

    Prueba a ver si te deja de hacer lo que has comentado.

    Saludos



  • No me deja entrar en el apartado de proveedor de valoración de redes


  • MVP

    @dgs1991pero te aparece como en esta captura?



  • me sale asi


  • MVP

    @dgs1991 ¿qué opción tienes activa del todo?



  • A qué te refieres?


  • MVP

    @dgs1991 nada, ya sé por qué te aparece desactivada esa opción: tienes desactivada la ubicación.

    Si deseas probar lo que te he comentado a tocar la ubicación y ajusta el valor a lo que te comenté, aunque vista tu configuración creo que no tendría ningún efecto.

    Saludos



  • No tampoco funciona, no sé que puede pasar la verdad. Porque el router tampoco creo que sea ya que tengo más dispositivos con conectividad de doble banda y solo me pasa eso con mi bq x pro


  • MVP

    @dgs1991 indica por favor la marca y modelo de router, así como el firmware que lleva instalado para que e cualquier caso los moderadores le transmitan la información al departamento que corresponda por si pueden determinar dónde está el problema.

    Saludos



  • Mitrastar HGU GPT-2541GNAC

    y el firmware es ES_s01.01_g013_R3505VWSTD203_n53


  • Moderador

    Hola, @dgs1991 :

    En ese caso te recomendamos configurar una IP estática. Para ello sigue estos pasos:

    • Accedemos al menú ajustes, red wifi, seleccionar la red a la que queremos conectar (Previamente la tendremos que eliminar para poder conectarla de nuevo)
    • Marcamos ajustes avanzados, ajustes de IP seleccionando IP estática.
    • Marcamos una IP del tipo 192.168.1.XX siendo X un número comprendido entre 10 y 150
    • Marcamos en puerta de enlace o pasarela predeterminada el número 192.168.1.1.
    • En DNS 1 dejamos 8.8.8.8 y en DNS 2 8.8.4.4
    • Tras ello introducimos la contraseña y marcamos conectar.

    Prueba de nuevo la conexión y verifica si sucede lo mismo.

    Quedamos pendientes de tus comentarios.

    Un saludo.