​Wifi y tono llamada X2 pro



  • Buenos días.

    Desde que lo tengo el tono de llamada no se oye nada.

    Estuve en tienda las rozas y lo están mirando. Os pasa?

    Otra cosa....la cobertura wifi es muy floja. En casa como me aleje un poco de la base o del amplificador se puerde. Os pasa a alguien?

    Creo que acabare devolviéndolo.....


  • Beta U Plus Oreo

    @alfredov a lo mejor tu terminal está defectuoso, quién sabe. Si reproduces música, ¿te funciona el altavoz? En todo caso, si tienes problemas y estás en el periodo de cambio, no dudes en cambiarlo. Esos comportamientos que describes no son normales del terminal. 



  • @impreza233, buenos días.

    El sonido multimedia funciona perfectamente pero en tono llamada no suena.

    En la tienda bq me dice....por el tono.....si lo cambias puede pasarte lo mismo ... Pero no pueden salir tidis así digo yo.


  • Beta U Plus Oreo

    @alfredov buenos días igualmente.

    ¿Qué versión del firmware (Ajustes, Información del Teléfono, Número de Compilación) tienes? Si es un fallo del firmware, ten por seguro que se solucionará en futuras actualizaciones. Por otra parte, prueba también a configurar algún tono personalizado (en Oreo es posible configurar un tono de ese estilo desde el propio selector de tonos de llamada) para ver si también ocurre lo mismo. 



  • Buenas tardes
    1.4.0_20180831-1218


  • Moderador

    Hola, @AlfredoV :

    ¿Si reinicias el terminal vuelven a sonar las notificaciones y el tono de llamada? si es así, la incidencia está en estudio y se solucionará en futuras actualizaciones.

    Un saludo.