Hilos extra en ejes X Y (foto)



  • Buenas! Le he cambiado el extrusor a mi prusa i3 por el DDG. Desde entonces he probado a imprimir varios modelos con CURA y le ha dado por unos hilos extra tal que así. El firmware está actualizado supuestamente. Si me podéis decir posible causa y solución, genial!! Gracias. 

    https://photos.app.goo.gl/miKe...


  • MVP

    Una foto?

    Qué retracción, velocidad de retracción y temperatura usas? Ventilador de capa?



  • @lucky Hola! He puesto un link a la foto porque parece que no me deja insertarla aquí. La distancia de retracción es 2mm, la velocidad de 25 mm/s, y la temperatura de impresión 220ºC (en la opción temperatura de impresión predeterminada pone 200ºC). En velocidad normal del ventilador por capa pone 2. Gracias.


  • MVP

    Prueba a bajar a 210, y luego a 200. Y comprueba qué tal quedan.
    Yo subiría algo los 2mm, quizá 4 y ver qué cambios tienes.
    Usa siempre el mismo gcode para la temperatura y la tocas porpantalla, y verás los cambios.
    La retracción sí que ya tienes que generar otro g-code.
    Las pruebas yo te recomiendo que sean sobre una misma pieza, que solamente toques un parámetro cada vez.



  • Ok, probaré eso y a ver qué pasa. Lo que me extraña es que imprime esos hilos como si fueran parte de la figura, es decir, va hasta el extremo de la base tranquilamente soltando filamento cuando le parece. Te diré si cambia algo, gracias!


  • MVP

    Si imprimes dos veces la misma pieza, hace esos movimientos igual? O hay variación entre impresiones?



  • @lucky Pues no sabría decirte si son exactamente iguales, yo diría que no, pero sí que hace los hilos en las dos mismas direcciones. Al hacer los cambios que me has propuesto la impresión ha salido de peor calidad y ha seguido haciendo cosas raras, aparte de los hilos extra en un momento dado ha empezado a ir muy lento en el interior del cubo y ha hecho un tramo muy grueso que se aprecia en la foto. 

    https://photos.app.goo.gl/aKWR...



  • Puede que tenga mal el perfil, porque no hay manera de encontrar perfiles de mi impresora para Cura (v 3.5). Se me olvidó decir que estoy imprimiendo con filaflex.


  • MVP

    UI, filaflex es otro mundo, necesitas más temperatura y prácticamente sacar toda retracción.
    Los desplazamientos sin muy raros, imprimes desde sd?
    Puedes compartir un gcode?



  • @lucky Estoy imprimiendo por USB, he subido la temperatura a 230 y deshabilitado la retracción y voy a hacer una prueba a ver qué sale. Este es el gcode.

    https://drive.google.com/open?...



  • Sigue pasando lo mismo, y definitivamente los hilos no salen en los mismos lugares cada vez



  • has probado por SD el mismo g-code?



  • @macuho pues luego lo pruebo, aunque antes me imprimía bien, pero vaya usted a saber la causa.


  • MVP

    Las sd a veces se corrompen. Prueba con otra. Siempre en formato fat



  • @Macuho @lucky Pues parece que desde la SD imprime bien, o sea que es cuestión de la impresión por USB. ¿Alguna idea de cómo solucionarlo? El firmware de la impresora es 2.5.2 #510 por si sirve de algo.


  • MVP

    El cable, cuanto más corto, mejor
    Si consigues un cable con ferritas a los extremos, también mejor. (Lo puedes ver porque tiene como unos cilindros de plástico alrededor del cable cerca de los extremos)
    En el sistema operativo, desactivar las actualizaciones automáticas, el salvapantallas, y que no entre en pausa ni nada, siempre todo en on)
    No uses otros programas a la vez que la impresora.
    No conectar ni desconectar elementos externos (memorias USB, impresoras, etc) mientras imprimes.
    No te es más práctico usar la SD?