Aquaris X, Zona Wi-Fi no funciona con la segunda tarjeta (Solucionado)



  • He realizado todas las pruebas posibles con las dos tarjetas SIM y siempre hay una de ellas con la que no me funciona la zona wifi. Son tarjetas de Vodafone y MasMovil. He llamado a los operadores y me han cambiado el APN y he hecho todo tipo de pruebas. Consigo tener zona wifi con las dos tarjetas pero tengo que ponerlas en la SIM2 para que funcione. Parece que la ranura SIM1 no funciona para cualquiera de ambas tarjetas. Para nevegar con el móvil no tengo ningún problema con las dos tarjetas.

    Es posible que la ranura de la SIM1 tenga algún fallo?

    Muchas gracias

    Un saludo


  • Moderador

    Hola, @jose_manuel

    ¿Te funcionan los datos móviles con ambas SIMs o lo tienes configurado para que los datos te funcionen solo con una de ellas?

    Un saludo.



  • Buenos días
    Sí me funcionan los datos móviles con ambas SIMs y en cualquier ranura SIM. Y si pongo cualquier tarjeta en la ranura SIM2 funciona la zona wifi, pero no funciona la zona wifi de la tarjeta de la ranura SIM1.
    Espero haberlo aclarado.
    Muchas gracias
    Un saludo


  • Moderador

    @jose_manuel prueba con lo siguiente:

    APN (Ajustes - Más - Redes móviles - APN) y escribe",dun" dentro del apartado "Tipo de APN", añadido a la palabra que aparezca (normalmente "default", o bien "default,supl" o cualquier otra dependiendo de la operadora).

    Un saludo.



  • Ya lo había leído en el foro y lo había hecho. Y te confirmo que sigue sin funcionar.
    Muchas gracias
    Un saludo


  • Moderador

    @jose_manuel ¿si pones una sola SIM en la ranura 1, funciona el tethering?

    Un saludo.



  • Hola
    Con esto podemos demostrar que con cualquier tarjeta y en la ranura SIM1, si funciona la red wifi.
    Esa prueba no la he hecho. Esta tarde en mi casa haré la prueba y mañana te informo.
    Un saludo
    J.Manuel


  • Moderador

    @jose_manuel perfecto, nos mantenemos a la espera.

    Un saludo,



  • Buenos días
    Después ded repetir varias pruebas con una sola tarjeta llegué a la conclusión que era la SIM de Vodafone. Busqué configuraciones de APN en Vodafone y ya me funciona.
    Ahora funciona con las dos tarjetas.
    Disculpa por las molestias, debería haber probado más.
    Muchas gracias
    Un saludo


  • Moderador

    Hola @jose_manuel :

    Gracias por informar. Damos por resuelto el hilo.

    Un saludo


Locked