Mal funcionamiento double-tap



  • Tengo un Aquaris V desde hace unos meses y he observado que la función double-tap no funciona correctamente ya que, cuando el teléfono está bloqueado, me aparece en muchas ocasiones la pantalla de bloqueo sin motivo aparente estando esta apagada. Siempre que ocurría esto no sabía porqué pasaba hasta que me he dado cuenta de lo siguiente: con la pantalla apagada y el teléfono bloqueado, si deslizo el dedo suavemente desde el marco de arriba del todo había abajo, la pantalla se enciende. Es decir, se enciende sin hacer un doble toque. Ocurre lo mismo si lo haces desde los laterales. Por lo tanto, la pantalla del teléfono se enciende sin hacer doble toque o con poco que lo toques. He de decir que si se hace con doble toque se desbloquea o bloquea perfectamente.

    Entiendo que esa función no está haciendo bien su trabajo. Quisiera saber si a otros usuarios de este teléfono les ocurre lo mismo o es un defecto de mi teléfono.

    ¡Gracias!



  • Hola,

    Yo no reproduzco estos problemas en mi Aquaris V, mis primeras sospechas van a que la pantalla tenga un cristal templado u otro material que esté afectando a la sensibilidad de los sensores. Otra posibilidad es que tengas activada la pantalla ambiente, la cual se activa sola al detectar que sacas el móvil del bolsillo, y el gesto que hagas al tener el móvil en la mano mueva el móvil lo suficiente para activarla. Ten en cuenta que cuando la pantalla ambiente se activa basta con un solo toque para pasar a la pantalla de bloqueo.

    Yo probaría a desactivar la función de pantalla ambiente (Ajustes > Pantalla > Pantalla ambiente) dejando el doble tap activado y pruebes a ver si así tienes este problema.



  • Muchas gracias por tu respuesta marcs. La pantalla ambiente no la tengo activada ni tampoco tengo ninguna lámina de cristal templado.

    Me da que debe de haber alguna anomalía pero quisiera compartir este problema sobre todo por saber si otros usuarios haciendo la misma prueba que indico en el post les ocurre lo mismo.



  • ¿El protector de pantalla cubre el sensor de proximidad? Es posible que pueda ser una de las causas que produzcan este problema.


  • Administrador

    Hola,

    @jogacor Una duda, ¿la pantalla se enciende pero sigue bloqueada (tienes que meter el pin/patrón) o está desbloqueada?

    Un saludo.



  • @adrianc, la pantalla simplemente se enciende. Una vez encendida si arrastras el dedo hacia arriba, te pide el código o patrón. Es decir, igual que si se hiciera el doble-tap.



  • @impreza233, mi móvil no dispone de protector de pantalla.



  • @jogacor entonces aquí ya intervienen otras variables. Sigue las indicaciones de @AdrianC a este respecto.



  • Deciros que he hecho la misma prueba en un Aquaris U2 y pasa exactamente lo mismo. Entiendo por tanto que el teléfono es así. No es que sea un problema muy grande pero a mi modo de ver no es correcto el funcionamiento de esta función. En mi antiguo Aquaris E 4.5 no ocurría esto.



  • Mismo comportamiento, el mío si tiene protector de pantalla.



  • @javiexplorer ¿el protector de pantalla tapa el sensor de proximidad? 



  • No, es original de bq



  • @javiexplorer entonces no debería haber problema en principio. ¿Qué versión de firmware (Ajustes, Información del Teléfono, Número de Compilación) tienes? 



  • Es la 1.14.0, la última con los parches de agosto



  • @javiexplorer entonces, por darle vueltas al tema e intentar encontrar una explicación. ¿Desde cuándo te ocurre el comportamiento? ¿Justo después de actualizar a 1.14.0 o ya venía de antes? 



  • Lo he descubierto al leer eso, ni me había fijado, no me molesta. Pero he contestado para indicar que el no es el único. Si que había notado que el teléfono se desbloqueba muy fácilmente, pero no le había dado importancia.



  • @javiexplorer no hay problema 🙂 Cualquier cosa que ocurra en el teléfono no dudes en comentarla. Entre todos intentamos ayudar para resolver las distintas problemáticas que van surgiendo en el foro con los dispositivos. 



  • Gracias, al leerlo lo he probado y he visto que me pasa lo mismo, por eso lo he comentado, en solidaridad😂😂. Pero realmente no me causa ningún problema.


  • Administrador

    Hola,

    @javiexplorer @jogacor ¿Nos podéis mandar un vídeo grabado desde otro teléfono, por favor? Yo no soy capaz de reproducirlo en ningún teléfono.

    Un saludo.



  • Se puede subir el vídeo directamente o colgado en una plataforma y copiar enlace?