No detecta el cable USB ordenador-movil



  • Al conectar el cable usb con el ordenador no reconoce la conexión con mi BQ Aquaris E5s. Se ha probado con otros cables y no aparece en el pc que esté conectado el movil para así poder pasar fotos, videos y demas multimedia.

    Se han mirado las actualizaciones y está todo correcto, se ha reiniciado y aún así sigue sin aparecer. ¿qué hago? 

    Gracias


  • MVP

    Cuando conectas el cable, ¿aparece una notificación en el área de notificaciones del teléfono? ¿Cuándo ha empezado el fallo?



  • No aparece nada. Empieza a cargar la.bateria simplemente



  • ¿Qué versión de firmware tienes (Ajustes, Información del Teléfono, Número de Compilación? Por ir descartando factores software...


  • MVP

    @impreza233

    El número de compilación en este caso no tiene importancia, ningún número de compilación ha tenido problemas de conexión.



  • @tvcastro

    Entonces queda descartada esa hipótesis 😉


  • MVP

    ¿Has comprobado si pasa lo mismo con otro cable USB / puerto del ordenador? ¿Cuándo ha empezado el fallo?



  • Buenos días, llevo ya mucho tiempo queriendo hacer una copia de seguridad de mi móvil en el pc o portátil y no logro conectar el móvil al pc con cable usb. No hace nada, ni siquiera da señal de estar cargando. Ninguno de los tres dispositivos da señales de conexión. Ya he hecho pruebas con multitud ce cables usb y con otros móviles no tengo problemas. Gracias


  • MVP

    Como mínimo debería cargar cuando lo conectas al ordenador. ¿Te ocurre lo mismo en otros ordenadores? ¿Tienes un Aquaris E5s?



  • En otros ordenadores ocurre lo mismo. Pone Aquaris E5


  • MVP

    ¿Tienes activadas las opciones de desarrollo del teléfono? ¿Qué sistema operativo tiene el ordenador?



  • Además tampoco da señal de cargar con el cargador, pero sí carga. Estoy comprobando si conectado por usb al pc carga. Otra opción que estoy probando, pero que tampoco me funciona es conectarme a través del bluetooth. No me transfiere imágenes. Gracias



  • Hola, tenía el mismo problema con un Acuaris E5 4g, y en mi caso era cuestión de cables, los normales finitos no me valen, 3 he probado, sólo cargan, pero tengo uno un pelín más grueso y corto y ese se conecta totalmente sin problemas. Aunque pueda ser casualidad que el más gordo sea el que se conecte, no sé, pero lo relacioné y siempre me funciona.
    Saludos