No funciona la cámara de mi Uplus



  • Hola buenos das, me ha surgido un problema y no encuentro la manera de solucionarlo y la verdad estoy preocupado, cuando intento abrir la cámara me sale un mensaje de que la cámara ha dejado de funcionar, y dos posibles opciones, volver a la aplicación o enviar sugerencias a google, le indico de volver a la aplicación y me vuelve a decir que la Cámara sigue sin funcionar, y dos opciones nuevamente, cerrar la aplicación o enviar sugerencias, os indico támbien que no funciona la aplicación linterna o sea el flash de la cámara, a ver si me podéis ayudar. Os indico que el terminal tiene todas las actualizaciones al día.



  • Buenos días,

    @mikeantonio Prueba a borrar caché y datos de la app, desde Ajustes> Aplicaciones> Cámara> Almacenamiento> Borrar caché/Borrar datos. Si guardas las fotografías en la SD, retírala previamente.

    Un saludo.



  • acabo de hacer lo que me has indicado, pero me sigue sin funcionar



  • @mikeantonio Puedes probar restableciendo a valores de fábrica desde Ajustes> Copia de seguridad> Restablecer datos de fábrica. Este proceso elimina el contenido del terminal, por lo que te recomendamos guardar los datos que desees previamente. Puedes hacer una copia de seguridad de los datos que quieras con estas indicaciones http://bit.ly/2iopozR.

    Un saludo.



  • una pregunta antes de resetear el terminal, si desintalo la aplicación y la vuelvo a instalar desde el play store, podría funcionar?



  • @mikeantonio Puedes probar, con el restablecimiento eliminamos cualquier posibilidad de que sea una incidencia del sistema.

    Un saludo.



  • gracias, intentare a ver,