Duda en aplicación "Contactos"


  • Beta X Pro Pie

    Muy buenas,

    he observado que desde la última actualización, la aplicación Contactos (y dentro de ella, en el apartado "Contactos") muestra siempre el siguiente mensaje en la parte de arriba: "Cargando contactos. Este proceso puede tardar un poco." 

    Se muestran todos los contactos que tengo almacenados en mi cuenta de Google, no he perdido ningún dato y aunque todo funciona bien, es algo molesto tener siempre ese mensaje ahí.

    ¿A alguien más le sucede lo mismo? ¿A qué se puede deber?


    Muchas gracias a todos.



  • Prueba a borrar datos de la aplicación de contactos y prueba a ver.

    También revisa si hay alguna actualización.



  • Hola, @javi_Xpro :

    Comprueba si en Ajustes - Cuentas, te aparece algún error de sincronización. Además, también es conveniente ver si sucede lo mismo mientras tienes el dispositivo conectado a la red Wi-Fi o a la red de datos móviles.

    Un saludo.


  • Beta X Pro Pie

    He hecho todas las pruebas que habéis propuesto y sigue igual. Como decía, sólo es la molestia del aviso y la rueda cargando. Si no hay otra posibilidad, seguiré con ello aunque me gustaría saber qué causa este pequeño error.

    Muchas gracias por vuestras respuestas.



  • Buenos días,

    @javi_Xpro Prueba a quitar la cuenta de Google, reiniciar el terminal, y añadirla de nuevo.

    Un saludo.


  • Beta X Pro Pie

    Efectivamente, quitando la cuenta de Google, reiniciando y volviendo a añadirla, ha desaparecido este pequeño problema.

    Muchísimas gracias!! 😄



  • Hola ,

    A mi tambien me sucede lo mismo, asi que no solo te pasa a ti, creo que sucede desde que se actualizo la app la ultima o penultima vez, porque antes no me habia sucedido.

    Tambien he realizado lo que habeis dicho y nada.

    Tambien decir que tengo aun la Oreo 2.0.0, aunque eso no se si influirá. Juraria que con Nougat no ocurria.

    Tambien os digo que con todos los problemas que hay con la version 2.2 , no actualizare aun hasta que se pulan los fallos.

    Gracias.


  • Beta X Pro Pie

    @franrz te recomiendo la solución que aparece en este foro. No es otra que quitar la cuenta de Google y volver a agregarla. No es muy costoso, ni genera mayores problemas y, además, soluciona el problema y la vista de contactos y la apariencia parece más "limpia". 



  • @javi_xpro dijo:

    @franrz te recomiendo la solución que aparece en este foro. No es otra que quitar la cuenta de Google y volver a agregarla. No es muy costoso, ni genera mayores problemas y, además, soluciona el problema y la vista de contactos y la apariencia parece más "limpia". 

     Gracias, lo he hecho como se indica y ya se ha solucionado.

    Gracias. Esperemos una pronta solución al resto de problemas....animo a Bq y saludos a todos.