g.co/ABH



  • @lanik666 A mi me pasa exactamente igual pero soy muy negada y me suena a chino todo lo que estais hablando, me podriais resumir lo que hay que hacer para quitar el error por favor?? gracias!



  • @cristi84 

    Descargas el Firmware BQ Flash tool desde aquí: https://www.bq.com/es/support/...

    Y la última versión del dispositivo tambien desde ese enlace. La ultima es la 2.3.0.

    Dentro de la carpeta del Firmware BQ Flash Tool hay una guía que te explica como tienes que hacerlo.



  • Madre mía, estoy igual, y fue por actualizar.... Lleva más de 4 meses el hilo y no hay manera de arreglarlo sin reseteo aún!?



  • Perdón, y esto se descarga en el teléfono o en el pc? Perdonad pero con flashboot, hard reset y cosas de estas....me pierdo en mi desconocimiento...



  • @nathgar456 Se descarga en el pc. 

    Si no sabes como hacerlo, siempre puedes contactar con soporte técnico: https://www.bq.com/es/support/


  • Beta Cámara BQ X Pro

    @zitiz

    Ya lo tengo y sí, quiere actualizarse pero de momento va ha ser que no.



  • Pues otro más. Creo que somos demasiados los que estamos sufriendo esto. Mi teléfono, después de ponerlo a cargar estando apagado, ya no arranca y me sale la dichosa pantalla. No sé como solventarlo y espero no perder todo lo guardado, porque sería una verdadera putada.



  • Buenas tardes,

    @JavierLo ¿Has realizado los procedimientos que indicamos en el hilo?

    Un saludo.



  • @javierlo Cuando te sale esa pantalla, si le das al botón de power una vez ¿no arranca?



  • @lcsanz, yo soy muy negado para la técnica. Voy a leerlo despacio, pero me temo que tendré que llevarlo a alguien, no sé si donde lo compré. 



  • @JavierLo En ese caso, lo mejor es que te pongas en contacto con nuestros técnicos desde http://bit.ly/2hxIOiV.

    Un saludo.



  • @javierlo , cuando te sale el cartelito ese con la web, si le das al botón de encender, el teléfono debería arrancar y funcionar con normalidad... Al menos para salir del paso, vale... Claro, que deberían buscar una solución definitiva a esto, no parece serio que de repente aparezca este problema a gran cantidad de usuarios, y que además la única solución sea hard reset y a correr... A ver si aceleran lo de Android 9.0 (que de momento se sabe que actualizará, pero poco más...)  y se soluciona la cosa...



  • A mi también me pasa lo mismo con el Aquaris x desde hace unos días y fue de un día para el otro


  • Moderador

    Hola, @alonsala 

    Para solventarlo puedes probar realizando un Hard Reset de tu dispositivo, en este enlace te indicamos como hacerlo, si esto no funciona puedes contactar con nuestros compañeros de soporte para revisar tu dispositivo, desde este enlace podrás solicitar una llamada. 

    Un saludo. 



  • Sigue aumento el numero de usuarios conocidos con ese mismo problema y los que haciendo el hard reset, o no les ha funcionado o les ha funcionado y ha vuelto a producirse el problema. Sigo sin poder entender que BQ siga sin buscar otra solución y haya conseguido detectar el problema. Los meses siguen pasando y desde el mes de julio sigo esperando una solución.
    La actualización a android 9, sigue sin llegar y yo personalmente he perdido toda confianza en bq, por la que yo y un buen grupo de amigos apostamos. Sigo subsistiendo con mi x pro dandole al boton de encendido cuando sale este bloqueo al encender y al cargar, y si fuera solo este el problema, pero no es asi.
    Cuando encontrará Bq solución a este problema? Cuando actualizará a android 9?



  • Parece que Bq está mas preocupada por irse a Vietnan que por atender a los usuarios que estamos aqui



  • @mgarlopez Tal y como hemos indicado varias veces a lo largo del hilo, el modo de intentar resolver la incidencia sin ser necesaria la revisión en el SAT es realizando un Hard Reset.

    Si tras hacerlo sigue ocurriendo, o aparece unos días después, ponte en contacto con soporte para gestionar la recogida del terminal.

    Un saludo.



  • Hola. Ayer me ocurrió lo mismo con mi BQ X Pro. El teléfono se quedó sin batería cuando iba navegando con él con google maps. Dos horas después lo conecté a la red para cargarlo y fue cuando me apareció lo que todo le mundo dice que le aparece en este hilo.
    Hace ya semanas que hice la última actualización y hasta el día de ayer que apareció este mensaje al ponerlo a cargar, el móvil había funcionado sin problemas.
    Parece que el denominado común a todos los móviles que sufren de este problema, es que una vez hecha la última actualización, y de quedarse sin batería el móvil trabajando, al volver a conectarlo para cargarlo aparece el mensaje que todos aquí han descrito.
    Como aún no veo que se haya solucionado, yo conviviré con el messaje. No quiero hacer un HARD RESET sin tener la seguridad de que eso soluciona el problema. Además de que no me parece muy buena solución.
    He leído que una persona llevó su móvil a una tienda y ahí le reinstalaron todo de nuevo y le funacionó. Si tengo tiempo haré eso.


  • MVP

    Sí hay solución, las posibles soluciones son estas: https://www.mibqyyo.com/post/845699



  • El problema es que la solución pasa por hacer un "HARD RESET". Si el problema vuelve a reproducirse días después, ya que no hay garantía de que no se vuelva a reproducir, entonces la solución es la gestión de la recogida del terminal.
    Sí o sí hay que perder tiempo y esfuerzo en hacer un HARD RESET, así como volver a instalar todo lo que tienes ya instalado.